Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: MM DVI Problem

  1. #11
    Join Date
    Oct 2006
    Posts
    642

    Default

    Quote Originally Posted by MAC702 View Post
    So your handyman's official advice is to use a $3500 generator instead?

    Just a guess, but I bet that advice was given AFTER the beer was consumed.

  2. #12
    Join Date
    Feb 2007
    Location
    Coastal Carolina
    Posts
    12

    Default

    Quote Originally Posted by MAC702 View Post
    Swap out that breaker and let us know what happens. Breakers just sometimes do that with certain machines, and its usually just some idiosynchrocy that can't be explained.
    Oh how true...

    We replaced the breaker with the washer breaker, and it worked. I know that the electric bill will go through the roof now from flipping it on and off as much as we did. It did pop twice, but from what it was doing I will take it, and that is par with what the 15 amp outlet was providing. This also is odd, because when I used the washer outlet it popped every time.

    I really appreciate all the help that everyone gave me.

    The neighbor has the Bobcat, and I know that he was trying to make me "take it off his hands".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.