Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2007
    Posts
    16

    Angry Thunderbolt Blues... :-(

    Alright. Well the good news is that I got the parts to fix my Thunderbolt. Bad news I've got another problem. Maybe it's just the same- it won't work! I had to buy a new selector switch, fan blade and a amperage selector crank (with the little plastic gears behind it).

    When I took the whole thing apart I made sure to label each cable and the corresponding lug/bolt that it was attached to. Remove the cable- put the bolt back. Seems like a good practice to me. Re-assembly seemed like a cinch. A bit of back story is that UPS butchered the welder in delivery. They had evidently dropped it or it had tipped over, turned the box it was in to mush so they reboxed it... on it's side. Of course crank side down so the front panel was dented to ****. Grrrr... and because of my "go get 'em" attitude I just ordered the parts I needed from Miller and went to it rather than go through all the red tape with UPS- including the long wait time. Pounded out the panels, reinforced the dented bottom with some 1x1 angle iron legs that sit in the grooves/runners formed into the bottom to keep them, well... formed rather than collapsed.

    I think that all made sense! lol If it didn't just ask!! I guess it all comes down to my problem. I keep tripping the breaker as soon as I turn the machine on. I tried this at the County Garage where the breakers are pretty stout- they run at least one welder and a power tool on the same circuit at the same time. As a secondary realm of possibility I checked the extension cord I made along with the plug I put on the welder (for some reason it didn't come with one). Checked from the inside the machine to the far end of the extension cord. Continuity all the way through. The plugs are all rated for a welder. I don't know what else to check! Any ideas?? Can either of the transformers go bad, if so is there a way to check?

    Thanks for reading my novel guys!

    Scuffy
    Last edited by Scuffy; 01-31-2007 at 09:54 AM.

  2. #2
    Join Date
    Oct 2005
    Location
    Bulverde, Tx
    Posts
    1,244

    Default

    United Parcel Smashers......gotta hate them.

    It sounds like something else is broken inside. It could be anything. May be best to either go through it again or take it somewhere and have it checked. If it was dropped repeatedly as I suspect it was, they may have done a big number on it. I suspect they could break an anvil.
    Don


    '06 Trailblazer 302
    '06 12RC feeder
    Super S-32P feeder

    HH210 & DP3035 spool gun
    Esab Multimaster 260
    Esab Heliarc 252 AC/DC

  3. #3
    Join Date
    Jan 2007
    Posts
    16

    Default

    Sadly enough Don they probably could! It irks me that I can't figure it out. There's not much to the thing- cables, transformers, linear rectifier and selector switches. How much could go wrong? Then again maybe I don't want to ask! lol

  4. #4
    Join Date
    Oct 2006
    Posts
    642

    Default

    I assume you have a schematic and can trace the input power up to the transformers.

    Remember I am flying blind here, I have no schematic nor experience with this unit. However troubleshooting was at one time something I excelled at.

    Is it possible to disconnect each transformer from the input side. Perhaps disconnect the input power to them and insulate the wires. Turn the machine on with the transformers disconnected. If the breakers don't trip at this point it would look like the transformers or something down the line beyond them is the culprit.

    I used to use a troublshooting method I called divide and conquer. Split the circuit in half and see if the first half behaves, if it does then split the remaining in half and work it that way.

    FOUND A SCHEMATIC ......

    Which model do you have?
    Last edited by harcosparky; 01-31-2007 at 09:31 PM.

  5. #5
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    107

    Default

    Quote Originally Posted by DDA52 View Post
    United Parcel Smashers......gotta hate them.
    ...
    I suspect they could break an anvil.
    I once ordered what was effectively a chunk of granite. Delivered by UPS. Yep, it was broke!

    Actually it was a small granite surface plate, but now that I've over the frustration, it amuses me to think you could order a rock and UPS would break it.
    Tom Veatch
    Wichita, KS

  6. #6
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    377

    Default

    I think circuit splitting is like what they call a dycatymus key in biology. The spelling is off, but process of elimination works.
    Jonny

    Dynasty 300DX
    Esab PCM 1000

  7. #7
    Join Date
    Jan 2007
    Posts
    16

    Default

    Okay- I found the problem! After trying all different combinations of disconnecting things to isolate the problem, thinking it was the DC side or the AC componants I still came up dry. No idea as to why I was tripping breakers instantly upon turning the power switch on.

    Called Miller's tech department, which incidently is located close-by in Troy, Ohio, and talked to a guy named Dave. Nice guy, very willing to help in tracking down the problem. In parting he told me to check the wiring to the power switch, indicating what the manual already told me that the two hot legs from the power cord are inserted into the top left and right lugs. The lines to the transformer inserted into the bottom left and right lugs. Checked it and sure enough that's how they were set up. BUT.... that isn't how most switches are wired. In fact on closer inspection the wiring diagram on the back of the switch housing indicated different. The hot leads are both attached to the top and bottom left and the tranformer lines to the top and bottom right. That made more sense. Tried it that way and voila! So if you are going by the wiring diagram in the book for the main power switch it is wrong!!! Just thought I'd let everyone else know in case you ever end up with that problem!

    Now to get on with my projects!

    Scuffy
    Last edited by Scuffy; 02-02-2007 at 09:25 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.