Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2006
    Location
    Lufkin, Texas
    Posts
    4

    Default Wire Feed Problems, MIG, XP135

    I am having a problem with my Miller MIG XP135. It is just a small 120 volt machine. I have had it about 4 years now, and have put about 4 to 5 spools of wire though it. It does not feed the wire though the torch wand worth a hoot. In the past, when I had feed problems, I took apart the torch wand, used compressed air to blow out the tiny copper filings. When I first bought the machine, I could just about tie the torch wand in a knot and it would still feed wire out. The feed problem got worse over time that I had to straighten out the torch wand to make it feed easier. It got to the point that I decided to change out the inner liner of the torch wand about one year ago. Someone also told me that I was using to much pressure on the spring that holds the small roller bearing in contact with the feed wheel, so I started backing that pressure off as well. Now it does not hardly feed at all. I took the torch wand all apart again, wiggled the inner liner around while I was pushing compressed air through it. I saw some tiny copper dust come out, not much though.

    When I now try to weld with it, the machine welds about 1/10 of a second and stops feeding. The feed motor relay is properly pulled-in, and the feed wheel is still turning, and just does a "burn-out" on the wire. I then tried an experiment. I just pull the trigger without contacting the workpiece. The wire pushes pretty darn hard down the torch wand. When I put my hand in front of the advancing wire, and offer resistance to the feed, the wire just keeps on coming out. It pushes very strong. The second I go back to normal welding, with the torch wand laid straight out, with no twist or turns in it, the machine welds about 1/10 of a second, and the wire burns back to the copper tip part, like when you do not have your feed rate knob at the correct speed.

    People tell me that the feed wheel is not worn out after just 4 to 5 spools of wire, and that if I offer alot of resistance to the advancing wire with my hand (without making electrical contact), and it still feeds, something else is wrong. I am about to go crazy with this problem. I use my MIG machine about 2-3 times a week on small jobs, and now it is serious problem. Please help.
    Last edited by surferpat; 11-28-2006 at 06:44 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    377

    Default feed problems

    It sounds like you have taken care of the liner / gun / whip possible causes, I would check the wire spool clutch for free movement, and if the wire spindal turns freely, then it could be the drive motor failing. If you get good feed when your not welding, then not so good feed when you strike up, the drive motor may have a low voltage problem. This is just a guess. I've used a few different kinds of MIG setups over the years, and found with some machines the wire spool spindals can clog up with dust fairly quickly, and bind. I use graphite lube if it's available, or usually I 'color' the mating surfaces of the clutch assembly with a carbon arc electrode.

  3. #3
    Join Date
    Oct 2006
    Location
    DFW area
    Posts
    180

    Default

    Try:

    Increaseing the distance from the copper tip to the arc a little, and clean/replace the little copper nozzel/tip.
    Last edited by Winger Ed.; 11-30-2006 at 12:03 AM.
    "Gone are the days of wooden ships, and Iron men.
    I doubt we'll see either of their likes again".

    Circa 1920.
    Author:
    Unknown US Coast Guard unit Commander.

  4. #4
    Join Date
    Nov 2006
    Location
    Lufkin, Texas
    Posts
    4

    Default Replaced Copper Tip

    I think I may have fixed my wire feed problem. Several people on this website have suggested either replacing the copper tip on the gun, or using a standard cutting torch tip cleaner to open up the passageway in the copper tip. Well, I had been using the tip cleaner all along, the wire even had a sloppy fit inside the tip, but the problem kept getting worse & worse. I took out the tip, and then looked down the hole inside it with a very powerful magnifying glass. Even though a tip cleaner would go through easily, there were several tiny little bumps on the inside wall of the copper tip. I have a theory what is happening. You may recall that the wire pushed very hard down the wand when I did not strike an arc, but the wire came to an immediate stop once I started welding. When actually welding, I think that the wire is arcing over somehow to those tiny bumps inside the tip, and welding itself to the side wall. When I replaced the tip, it worked 3000% better than it has in months. It still does not quite work like when it was brand new. When it was new, I could almost tie a knot in the wand, and it would feed the wire out easily.
    BTW, I used a Swiss Army Knife to look down the tip barrel. My knife has about a dozen attachments on it. The magnifying glass on it is really meant for map reading and photograph interpretation. It has a focal length of about 3 /4 inch, so it is great for looking at tiny little things very close. Holding it just right, with a bright light behind the hole, you can inspect every micro-inch of the inside of the tip.
    Last edited by surferpat; 12-14-2006 at 01:49 PM.

  5. #5

    Default

    i had this feeding problem with my mm250 and we tried everything to fix it... when all along it was a roll of contaminated wire, there was rust spots on the wire every few inches. I don't know what could have caused the rust though because the machine sat inside all the time.

  6. #6
    Join Date
    Jun 2006
    Location
    Calgary, Alberta
    Posts
    377

    Default

    Kelly'$mygirl, I've had rust problems on rolls of wire when I lived on the west coast, Vancouver. I used dessicant bags, from medicine bottles or from electrode boxes and placed them inside the wire feeder. They seemed to absorb any moisture and cure the rust problem. Now I live in a dryer climate and have no problems with rust.

    Rusty filler rod/wire can be a nuisance when troubleshooting.

    Jonny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 70

Welding Projects

Special Offers: See the latest Miller deals and promotions.

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 145