Hey there, I've been having some trouble with my welds getting good penetration and soundness...

For some reason, the flux cored wire seems to be better than my mig setup, I can't break flux cored wire welds, but i can easily break my mig welds....

It doesn't really seem that with either wire that I'm getting the penetration I should be getting.

I have a 220 welder, which is 180 max amps, and I have a double phase single throw breaker (I believe thats what it called) which is 2 breakers at 50 amps each. -- Is this enough when I've got the welder set to full power? since I've never tripped a breaker, I'm not sure if that breaker only lets 100 amps through to my machine, or if the electricity's not even there to throw the breaker...I don't know.....I've never been any good with electricity.

And say that's not enough electricity, why are my flux cored welds holding many times stronger than my mig welds? As far as I know I have everything set to par, yet I can break a migged V joint in 1/4 steel with no problem and it looks brittle and porous. But when I switch over to the flux spool I have, I can weld a 3/8 plate with less of a bevel in the V joint, and I end up swinging my 3# sledge like a baseball bat at full strength about 15 times not even warping the weld or the iron, but snapping the front jaw off my large vise and also breaking the base of it??

Thanks to any feedback I may receive on this one.....

and again, I seem to have all the fundamentals covered, but obviously I'm doing something wrong--

signed,

frustrated with weak welds and a broken vise.