Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 8 of 8

Hybrid View

  1. #1
    Join Date
    Jun 2014
    Posts
    4

    Default Hobart Ironman 210 wire feed problem

    I recently purchase a used ironman 210. Yesterday I was welding hot rolled steel 3/18 inch thick. All was working fine. The welder setting were 4 for volts and 40 for wire feed. Today, started to continue the project and the wire would not feed. I tried many things. The wire would start to feed at settings of 60 and higher. The drive wheel has little torque at low settings (I can stop the wheel with my hand at settings below 40 and at high settings I cant). The wire drive motor is
    cool to the hand. What has changed?

    I have a new torch assembly and mig wire is 0.035.

    Any ideas on what is wrong would be great. Larry
    Last edited by jlmtech; 06-09-2014 at 01:51 PM. Reason: spelling

  2. #2
    Join Date
    Sep 2005
    Location
    Houston, TX
    Posts
    900

    Default

    Start from scratch and adjust spool and feed roller tension.

  3. #3
    Join Date
    Jun 2014
    Posts
    4

    Default

    Hi, Cope, Thanks for your thoughts. I have tried numerous combinations of tension on the drive wheel and the wire spool drive. The wire speed is not very sensitive to these settings so this does not seem to be the problem. The drive wheel will not rotate at a setting at 20 even with out tension on the idler wheel. Something changed in the welder from one day to the next. The welder is not right and may not be reliable.

    The wire speed at setting 70 should be obtained with a setting around 20 or 30. I can and do weld with wire speed settings around 70 plus.

  4. #4
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,905

    Default

    Serial# perhaps

  5. #5
    Join Date
    Jun 2014
    Posts
    4

    Default

    The serial number of my Hobart ironman 210 is LC416848

    I hope this helps

  6. #6
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,905

    Default

    Quote Originally Posted by jlmtech View Post
    The serial number of my Hobart ironman 210 is LC416848

    I hope this helps
    Looking at the correct diagram, yours pretty much comes down to the board

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.