Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2014
    Posts
    3

    Default Syncrowave 250- Help with remote foot pedal

    During the summer I was using my Syncrowave 250 to weld aluminum and my foot pedal worked fine, in the fact that it would run the amperage up and down as it should. I started another job and now the pedal will only work at the max amperage I set the machine. It will engage at my set max amperage but, when I start letting up on the pedal it does not decrease the amperage at the end of my weld. Anybody had any similar probs?

  2. #2
    Join Date
    Nov 2003
    Posts
    3,208

    Default

    Quote Originally Posted by fisher View Post
    During the summer I was using my Syncrowave 250 to weld aluminum and my foot pedal worked fine, in the fact that it would run the amperage up and down as it should. I started another job and now the pedal will only work at the max amperage I set the machine. It will engage at my set max amperage but, when I start letting up on the pedal it does not decrease the amperage at the end of my weld. Anybody had any similar probs?
    It is VERY common for the pedal cable to get pinched/stretched or otherwise damaged-----shorted/open.... leading to similar symtoms...

    the first thing I would do is to connect a known good pedal and see how the machine behaves...

    also make sure that all of your front panel switches are properly configured...
    .

    *******************************************
    The more you know, The better you know, How little you know......

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam..

  3. #3
    Join Date
    Jan 2014
    Posts
    3

    Default

    Good idea but, I don't know of anyone within my area with a foot pedal, is there any way I could ohm the pedal and determine if it is working correct.

  4. #4
    Join Date
    Nov 2003
    Posts
    3,208

    Default

    Quote Originally Posted by fisher View Post
    Good idea but, I don't know of anyone within my area with a foot pedal, is there any way I could ohm the pedal and determine if it is working correct.
    Your pedal is likely a RFC-14 or RFCS-14... there were a few variations/styles..

    here is where you can download the manual... will need your style/serial number

    http://www.millerwelds.com/service/o...uals.php?model

    could do a visial inspection.. looking for visible damage to the cable or broken wires at the connector or at the pedal..
    but beware..many times it can be defective but look good..

    would check continuity on the individual wires in the cable.. as well
    Last edited by H80N; 01-16-2014 at 02:31 PM.
    .

    *******************************************
    The more you know, The better you know, How little you know......

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam..

  5. #5
    Join Date
    Jan 2014
    Posts
    3

    Default

    Checked continuity, and resistance, the pedal seems to operate fine. When you depress pedal it goes from 10 ohms to 0 on one set of pins and, when you let up it goes from 0 to 10 ohms on the other pin using the middle for common. Continuity reads good on all wires.

  6. #6
    Join Date
    Nov 2003
    Posts
    3,208

    Default

    Quote Originally Posted by fisher View Post
    Checked continuity, and resistance, the pedal seems to operate fine. When you depress pedal it goes from 10 ohms to 0 on one set of pins and, when you let up it goes from 0 to 10 ohms on the other pin using the middle for common. Continuity reads good on all wires.
    where are you located??

    could always take your pedal to your LWS or another weldshop and try it on one of their machines..

    remember... a damaged cable may work fine in one position and be inop in another

    those things lead a tough life... pedals get dragged around by the cable.. get stuck and yanked..sharp steel falls on the cable ...mashes..smashed.. pulled etc etc...
    solder joints at the 14pin get fatigued and fail ..
    Last edited by H80N; 01-16-2014 at 03:12 PM.
    .

    *******************************************
    The more you know, The better you know, How little you know......

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.