Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 10 of 16

Hybrid View

  1. #1
    Join Date
    Dec 2013
    Posts
    25

    Default roughneck 1e help

    S/N: HE805340
    No power. Throttle switch not working properly. #1 wire not connected. Checked all other connection and seem good. Cleaned slip ringsMore info upon reqest. Thanks in advance for information.

  2. #2
    Join Date
    Nov 2003
    Posts
    3,212

    Thumbs up

    Quote Originally Posted by amethyst161 View Post
    S/N: HE805340
    No power. Throttle switch not working properly. #1 wire not connected. Checked all other connection and seem good. Cleaned slip ringsMore info upon reqest. Thanks in advance for information.
    Here is a link to the manual..

    http://www.millerwelds.com/om/o419c_mil.pdf

    .

    *******************************************
    The more you know, The better you know, How little you know......

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam..

  3. #3
    Join Date
    Dec 2013
    Posts
    25

    Default

    Quote Originally Posted by H80N View Post
    Here is a link to the manual..

    http://www.millerwelds.com/om/o419c_mil.pdf

    Have manual but not keen on electrical schematics. Could not find #1 wire on schematics also

  4. #4
    Join Date
    Nov 2003
    Posts
    3,212

    Default

    Quote Originally Posted by amethyst161 View Post
    Have manual but not keen on electrical schematics. Could not find #1 wire on schematics also
    On the schematic..
    #1 lead is on the upper left on the "Engine Flywheel Alternator"
    marked right in the crook where the lead turns down... a little hard to see..
    Last edited by H80N; 12-04-2013 at 09:11 PM.
    .

    *******************************************
    The more you know, The better you know, How little you know......

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam..

  5. #5
    Join Date
    Dec 2013
    Posts
    25

    Default

    Quote Originally Posted by H80N View Post
    #1 lead is on the upper left on the "Engine Flywheel Alternator"
    marked right in the crook where the lead turns down... a little hard to see..
    So two wires from engine alternator. One is by its self the other is connected to another wire and bolted to a small capacitor under carburetor. #1 should connect with the single wire?

  6. #6
    Join Date
    Dec 2013
    Posts
    25

    Default

    I see that I had incorrect schematic. Thank you for posting correct one. Only 1 issue is the schematic shows a Tecumseh engine where mine has a Kohler.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.