Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 5 of 5

Thread: Need some help

  1. #1
    Join Date
    Aug 2013
    Posts
    2

    Default Need some help

    Hello, I'm new to the forum and need some help with a welding problem. I have a Millermatic 175 which is about 8 years old. I use my welder around my home for metal projects and repair. Self taught welder with the exception of some high school classes. At any rate, I have had a intermittent problem with porousity (sp). I cannot figure out what is going wrong. Metal is clean, indoor, no wind, argon/carbon dioxide, solid wire. 3/16ths to 1/4 in. steel. Metal clean. I have tried various amp and speed settings. Blew out the cable, checked the diffuser, tip, all clean. The weld does not sound right and looks like a weld done in the wind. But, inside and enclosed shop with no wind but a fan to extract the smoke. This has happened twice in the past and I checked and cleaned everything and afterwards the welds turned out good. Now, no matter what I have tried the welds are poor. Penetration is good, but they look terrible. So some questions. Can the argon/carbond dioxide get old and effcet the weld? ( I know, dumb question) How do I determine if I'm getting gas to the tip? Could this be the problem? Set at 20-25 CFH. I can't feel any air through the diffuser. Any help would be appreciated. Sorry for the long post I tried to give as much info as I could to help diagnose the problem. Thanks for the help.

  2. #2
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    2,855

    Default

    Put some baby powder down or similar to check for gas flow.
    Ed Conley
    http://www.screamingbroccoli.net/
    MM252
    MM211
    Passport Plus w/Spool Gun
    TA185
    Miller 125c Plasma 120v
    O/A set
    SO 2020 Bender
    You can call me Bacchus

  3. #3
    Join Date
    Apr 2012
    Location
    Western Pa.
    Posts
    220

    Default Need some help

    Had a similar problem show up last month. Acted like u described, I also cleaned & blew out liner etc. Gas felt very week at nozzle almost none. Started at tank, regulator, discharge hose, all good gas, then disconnected hose where goes into rear of welder (350-P). Found small piece of debris in that fitting fell out, blew out visual ck then ok. Reconnected hose & checked at gun, now good gas. Welding great ever-since. Not sure where came from or when but been good since. Hope it helps. Just a thought. Greg

  4. #4
    Join Date
    Apr 2013
    Location
    metro Detroit
    Posts
    80

    Default

    Try the baby powder, or what I do is pop the drive roller and pull the triger and listen for the gas. 1 place I'd check for gas loss is the rubber gas hose that hooks up to the liner. I had an old welder and it had gotten hard and cracked.
    1 last thought, you are not holding the gun at an extreme angle, just a thought

  5. #5
    Join Date
    Aug 2013
    Posts
    2

    Default

    Thank you both for the info. Read Broccoli1's reply, (so simple! couldn't see the forest for the trees) anyway, I put down some baking soda and found no gas coming out of the gun. Started at regulator and ended up removing the liner, blowing out, put back together and all is well. I did not see anything come out when I blew air through it. Looked for kink in cable but all looks good. Could it be the inside liner gets kinked and we can't see it? Thank you both for the help. I'm repairing a cargo trailer for a friend so now it looks like I'll be able wrap it up tomorrow. Great site!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.