Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 8 of 8

Threaded View

  1. #1
    Join Date
    May 2013
    Location
    Oklahoma (Tulsa area)
    Posts
    6

    Default Trouble with High Frequency

    Hi guys,
    I am new to this forum and I am hoping someone can point me in the right direction to get rid of a gremlin I have in our welding shop.
    I am a maintenance technician/electrician at a welding school and I have suddenly had several welders go down, one on Saturday and three today not including a Lincoln welder that also went down Saturday.
    My problem is that the High Freq. mode has gone out and will not strike an arc. I had another Miller become erratic on Friday but I adjusted the spark gaps and I think that took care of that one.
    I really could use a suggestion or two to figure this one out. These are all Synchrowave 250 DX.
    Thanks in advance for any help.
    TwsSparky.
    Last edited by TwsSparky; 05-20-2013 at 02:10 PM. Reason: Forgot to add type of machine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.