Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 5 of 5
  1. #1

    Default Bobcat 250NT low idle

    Hello. I purchased a Miller Bobcat 250NT with the Kohler engine, new about five years ago. After putting about six hours on the unit I put it into short-term storage and forgot about it for nearly five years. I pulled it out of storage and obviously the fuel had gone bad. Initially the welder wouldn't crank so I flushed the gas tank, changed the oil and flushed all of the hoses. I replaced the fuel filter and still got nothing. I disassembled and cleaned the fuel stop solenoid and now it starts and runs reliably. The only issue now is that it does not drop into low idle like its supposed to. I have not yet reassembled the encasement and do not yet have the breather assembly installed (didn't want to reassemble the unit if it isn't yet quite right) but am not aware of what (if any) affect this would have on the idle. Any ideas? Thanks!

  2. #2

    Default

    A little help on this would be sincerely appreciated. I'm still having this issue. Thanks.

  3. #3
    Join Date
    Feb 2012
    Posts
    196

    Default

    Might try cleaning some of the push on terminals maybe no contact

  4. #4

    Default

    Although I have no low idle still, other projects have prevented me from following up on this. Last night we had a power outage for eight hours so I turned off the main disconnect on my fuse panel and plugged the bobcat into my dryer plug to reverse feed my panel. The bobcat cranked right up, but I have NO ac power coming out of it (breakers are not tripped on the unit). I think this is related to the no low idle issue as well.

    Help on this would be sincerely appreciated. Why would a machine with only a few hours on it lose ac output capability while sitting in storage?

    Thanks,

  5. #5
    Join Date
    Aug 2008
    Location
    Orange, TX
    Posts
    1,145

    Default

    Storing a unit for long periods of time without running them occasionally can result in problems when you need to use them.

    Did you have your suicide cord plugged into the dryer outlet before starting the unit? Should have the dryer outlet breaker open before so there's no load on the unit when it starts.

    As for the machine itself:
    1) Check the condition of the rotor slip rings. You may find they are tarnished (dirty) to the point the brushes aren't making contact with them.
    2) Check fuses F1 and F2
    3) Clean the windings on the Fine Current control rheostat.
    4) Check for battery voltage at the (+) rotor brush.
    Last edited by duaneb55; 09-14-2013 at 07:48 PM.
    MM200 w/spot controller and Spoolmatic 1
    Syncrowave 180 SD
    Bobcat 225G Plus LPG/NG w/14-pin*
    *Homemade Suitcase Wire Feeder
    *HF-251D-1
    *WC-1S & Spoolmatic 1
    PakMaster 100XL
    Marquette "Star Jet" 21-110

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Welding Projects

Special Offers: See the latest Miller deals and promotions.