Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2011

    Default Millermatic 35S trouble

    Hello i am new to this forum. I have acquired an older Millermatic 35s welder. I am having some issues with it that and i am stuck at a dead end on. For starters The basic problem is when you pull the trigger with the switch in continuous weld mode it does nothing. No wire feed or anything. When you put the switch in spot mode and pull the trigger the huge loud relay clunks and does its thing but still no wire feed. So I took it to my local welding shop and had him look at it. $$ later he said it had a bad wire feed motor and the little relay that controlls it. He even said he tried to hook the motor up by itself and it started to smoke! For the fun of it i took it home and tore the motor apart to take a look at the brushes. They look bran new i put everything back together and hooked it to a 12v batt myself. works just fine! no smoke! so i now know this guy is lieing to me and didn't do anything for me. So I began to look at the wiring diagrams to find out what is going on. I found the little relay that controlls the wire feed. on top of it it says 24v ac and 17 ohms. if i ohm the coil it has 16.8. If i turn the welder on and with a screw driver i manually pull the arm of the relay over to the other contact the wire motor works!! So now i have it dialed down to this CR1 relay not getting what it needs to work. On the top wire going to the CR1 relay i have voltage. so i assume that the bottom wire is going to need a ground signal. which comes from the board. I guess my ultimate question is where do i go from here.

  2. #2


    I am not particularly familiar with that welder and am not a repair man but if it were me i would check to see that the trigger is good first. 2nd, the contacts at the gun plug for the trigger may be corroded. 3rd, I noticed you did not fully check the relay unless you just skipped writing about it. You checked the coil but not the contacts, a relay is like a solenoid that controls a switch so you actually need to check the operation of the "switch" part of the relay to know if it is working. Here is a link to check the relay completely, as I would think it is probably just a bad relay if it is not the trigger. Just my two cents.
    Had to edit to add the link oops.
    Here is the link

  3. #3
    Join Date
    Aug 2008
    Orange, TX


    As crawler30 indicated, a full assessment of CR1 contacts should be made to make sure those for the motor dynamic brake circuit aren't stuck closed. If they are and the "technician" applied 12vdc to the brush circuits, he would get smoke.

    That being said, the loud clunk you hear in SPOT mode is the weld contactor closing so that tells me the gun trigger circuit is functioning. A common factor to the SPOT and CONTINUOUS modes is control relay CR52 which interupts the activation signal to CR1 so if those contacts are open (bad CR52) you'll not get any motor activation in either mode but the weld contactor will activate in SPOT mode due to SPOT mode controlled CR51 by-passes motor control relay CR1 to activate the weld contactor.

    If you don't have the unit manual or wiring diagram, go here, enter its serial number and select Millermatic 35S to download it and you can see what I'm talking about.

    If CR52 is bad, you can by-pass it for CONTINUOUS operation by installing a jumper between terminals 44 and 45 on terminal strip 1T but the spot feature will be disabled with regard to motor drive control.
    MM200 w/spot controller and Spoolmatic 1
    Syncrowave 180 SD
    Bobcat 225G Plus LPG/NG w/14-pin*
    *Homemade Suitcase Wire Feeder
    *WC-1S & Spoolmatic 1
    PakMaster 100XL
    Marquette "Star Jet" 21-110

  4. #4
    Join Date
    Mar 2013

    Default MillerMatic 35S not wire feeding

    Duaneb or alien turtle,
    Were you ever able to resolve your issue with the wire feed problem on you MIllermatic 35S. The unit I have is experiencing the same problem and I am chasing myself around looking for bad components, but have found none so far. My problem sounds similar t the one you had...CR-1 will not fully energize, so no wire feed motor rotation. The relay acts like it wants to close, but just buzzes instead... any help would be appreciated.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/ on line 79

Welding Projects

Special Offers: See the latest Miller deals and promotions.