Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2013

    Default 180SD burning a hole through my work with just a peddle tip-in

    hello all,
    thanks in advance for any help you might be able to provide. I'm a newbie and found this forum.

    I have a Syncrowave 180SD older model, but very little usage and worked fine for all my small welding a few years ago. It's been stored in our normal garage.

    setup: max 60 amps, "tig", negative electrode. argon set to 18lb flow, tungsten is 1/16" 2% thoriaded "red" Ground is clamped to the top of the welding table which is a steel/stainless steel type cart that I've welded on before (all of my welding)

    I'm welding a typical 2" 304 stainless exhaust pipe to a header type flange.

    I tap the peddle away from the machine for the post flow. Bring the tip to my work piece and almost instantly when I touch the peddle to start the weld, it will burn a hole immediately through the work. With so few settinges on the machine, I can't imagine anything, but that there's an issue with the machine.

    Anyone have anything else i can check? or insight into what might be wrong?

  2. #2
    Join Date
    Sep 2005
    northern NJ


    Sorry I don't know the exact cause but it seems to happen on these machines. If I remember correctly it is a board issue that gives you max output only. Try a search on here for some more info.
    Trailblazer 250g
    22a feeder
    Lincoln ac/dc 225
    Victor O/A
    MM200 black face
    Whitney 30 ton hydraulic punch
    Lown 1/8x 36" power roller
    Arco roto-phase model M
    Vectrax 7x12 band saw
    Miller spectrum 875
    30a spoolgun w/wc-24
    Syncrowave 250

  3. #3
    Join Date
    Jul 2010


    Same machine, same problem. It's likely the connection to the hall effect sensor. Remove the cover and locate the sensor on the top (has a bus bar through it). remove and re-plug the 4 wire connector and try again. This worked for me but now nothing works. Could be any of the connectors too. I haven't used dielectric grease yet but I plan to first before replacing the sensor. If all else fails, swap out the sensor (19141 - $53 at Miller4less). Let me know what happens please.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/ on line 79

Welding Projects

Special Offers: See the latest Miller deals and promotions.