Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    Dec 2012
    Posts
    7

    Default Multimatic 200 TIG Gas - Problem?

    I have a multimatic 200 that I just started using for TIG (amateur - new to TIG). At the end of the day when I go to shut the welder down, before I turn the power off, I close the valve on the tank and then proceed to bleed off the gas. I press the foot control and hold it until the tank pressure goes to zero (it slowly drops while I'm holding the pedal down). However, the flow gauge only drops from 25 cfh to about 18 cfh. It stays at 18 cfh even after the tank pressure is down to zero. Releasing and pressing the pedal several times will not make it go down. I thought initially it might be a bad gauge so I tried a different regulator with the same results. When I disconnected the hose to change the regulator, the flow gauge went to zero. When using the welder with MIG, the same procedure (reducing wire speed and pressing trigger instead of foot pedal) results in zero tank pressure and zero on the flow gauge. I don't know if I have a problem or if this is the way the multimatic 200 is supposed to work with TIG.
    Last edited by rick66pony; 01-13-2013 at 02:42 PM. Reason: response to monte55 comment

  2. #2
    Join Date
    Aug 2006
    Location
    Raymore Missouri
    Posts
    1,920

    Default

    If you shut the welder down and press on foot control, nothing will happen. You may need to say again your problem with no mistakes.
    Nick
    Miller 252 Mig
    Miller Cricket XL
    Millermatic 150 Mig
    Miller Syncrowave 200 Tig
    2-O/A outfits
    Jet Lathe and Mill
    Jet 7x12 horz/vert band saw
    DeWalt Multi Cutter metal saw
    Century 50 Amp Plasma Cutter
    20 ton electric/hydraulic vertical press
    Propane Forge
    60" X 60" router/plasma table

    www.youtube.com/watch?v=jTu7wicVCmQ
    Vist my site: www.nixstuff.com
    and check out some of my ironwork and other stuff

  3. #3
    Join Date
    Dec 2012
    Posts
    7

    Default

    Quote Originally Posted by monte55 View Post
    If you shut the welder down and press on foot control, nothing will happen. You may need to say again your problem with no mistakes.
    revised description

  4. #4
    Join Date
    Dec 2012
    Posts
    7

    Default

    Just an update for people who might search this forum with a similar problem.

    To better diagnose the problem, I purchased a meter that can measure gas flow at the nozzle. For mig, the output was very close to what was shown on the regulator/flow meter. However for tig, to get 20 cfh at the nozzle the flow rate at the regulator had to be set to about 60 cfh.

    I took the welder to a Miller service center (65 miles round-trip times 2) and they found (after a week) that the internal tig hose had been pinched when the machine was assembled. Easy repair - hassle to find.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.