Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Jan 2012
    Posts
    28

    Default Miller 252 mig - cuts out ????

    I have a Miller 252 mig. The last couple of times using it it has refused to strike an arc. The wire will feed and the gas will flow but it will not strike an arc. This has only happened after using the welder for a while, not immediately at startup. And it doesn't quit while running a bead. I thought it could be at the top of its duty cycle but I really doubt that given the type of welding I do - and the fan hasn't even kicked on! Shutting it off and on has no affect. After about 5 minutes it will work fine again. I considered a bad ground but checking all connections disproved that. Since the wire and gas feed I can't see it being the gun switch. I changed the tip fwiw but that didn't help. Wire is not rusty. Any thoughts? Machine is like new with very low hours but is off warranty.

  2. #2
    Join Date
    Feb 2007
    Location
    Ukiah, Ca
    Posts
    280

    Default

    The digital readout should flash a fault code.
    AutoArc 230 (MM 210)
    3035 spoolgun
    Spectrum 625
    Dialarc HF w/Coolmate 4

  3. #3
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,465

    Default

    I'm thinking either your spool brake is too tight or your feed tensioner is too tight. since the fan isn't kicking on, I think its a motor thermal kicking the machine off

  4. #4

    Default

    I've had something similar happen to me, turned out it was the cheap recepticals that were used.

    The wire would feed, the gas would flow, and as soon at the wire touched, the machine would shut down for half a second then back on.

    The plug was not making good contact in the receptical.

    After replacing the recepticals with better ones, no more problems

    Hope this helps,

  5. #5
    Join Date
    Oct 2007
    Location
    Cave Creek Az
    Posts
    948

    Default

    Most common thing that goes wrong with these machines is bad ground clamp. Check your out first.

  6. #6
    Join Date
    Jan 2012
    Posts
    28

    Default

    No fault codes on the readout.
    The ground clamp was replaced with a permanent ground to the table a year ago and the issues just started.
    Likewise with both tensioners... Haven't touched them since I bought the unit a year ago.
    Connectors??? Can't see that being the issue as both gas and wire feed meaning the power is getting through them.

  7. #7
    Join Date
    Jan 2012
    Posts
    28

    Default

    Quote Originally Posted by Amc724 View Post
    I've had something similar happen to me, turned out it was the cheap recepticals that were used.

    The wire would feed, the gas would flow, and as soon at the wire touched, the machine would shut down for half a second then back on.

    The plug was not making good contact in the receptical.

    After replacing the recepticals with better ones, no more problems

    Hope this helps,
    Where did you get replacements? You're talking about the screw-on connectors on the front panel, right?

  8. #8
    Join Date
    Oct 2007
    Location
    Cave Creek Az
    Posts
    948

    Default

    No, he is talking about the spot you plug the machine into the wall. If the screws are loose you will get 230v under no load, but lose power once you apply load. This would shut the machine down though, or at least cause the wire feed motor not to run as well.
    I would still check your connections for your ground cable, they are known to get loose over time. Or just weld for a while then feel them to see if they are hot. Once they have started arcing they give you a flaky connection like you are talking about. Next time it happens just wiggle the ground wire around a bit and try again, if it is then good you know where your problem lies.
    If that checks out then go with Cruizers suggestion.
    Last edited by walker; 12-30-2012 at 10:18 AM.

  9. #9
    Join Date
    Jan 2012
    Posts
    28

    Default

    Ok, so after checking all the obvious things it continued to cut out. Now I'm pissed so I decide to open the side cover to have a peek in there. Since previous replies have pretty much convinced me its a ground issue the first thing I check is the ground to the wire feeder. Low and behold the jumper cable is HOT. Ok, that means something ain't right. Further "wiggling" discloses a loose connection at the feeder. I remove the nut and connector to find the backing washer has been arcing itself into oblivion. Replacement washers and tightening things down have made a noticeable difference.

    It appears to me that the dissimilar metals has something to do with the problem - copper cable terminal, steel bolt, nut and washers and aluminum feeder casting. What can be done to prevent electrolysis in this area ??

  10. #10
    Join Date
    Oct 2007
    Location
    Cave Creek Az
    Posts
    948

    Default

    What can be done is to follow the recommendations in the owners manual regarding wire brushing and tightening these connections every 6 months (or whatever is the recommended time frame.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 62

Welding Projects

Special Offers: See the latest Miller deals and promotions.

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 137