Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 5 of 5
  1. #1

    Default Brand new 350p out of the box throwing code 7

    Hey guys,

    I'm brand new to the site but just bought a brand new machine, 350p that's giving me code seven for input power problems.
    I've had the covers off and first thing changed setting to 230V . Tried machine on several different plugs in shop and even bright machine home and tried it here. Still no go. Checked voltage with Fluke MM and all plugs are in the 237-245 range. Any suggestions guys?

  2. #2
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    2,840

    Default

    Is the Power cord Plug wired correctly?
    Ed Conley
    http://www.screamingbroccoli.net/
    MM252
    MM211
    Passport Plus w/Spool Gun
    TA185
    Miller 125c Plasma 120v
    O/A set
    SO 2020 Bender
    You can call me Bacchus

  3. #3
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,655

    Default

    Serial # please

  4. #4

    Default

    Sorry guys that it took so long to respond to this post. With the help of a factory tech on the phone that was very sharp in the out of box thinking area I was able to troubleshoot what was going on with this machine. My LWS had already ordered a replacement machine and I can't speak highly enough about them. Internally there was a volt sense wire that was insulated the wrong color and therefore installed in the wrong position on the relay. Got the new machine wired up and have been welding away.

  5. #5

    Default

    Sorry guys that it took so long to respond to this post. With the help of a factory tech on the phone that was very sharp in the out of box thinking area I was able to troubleshoot what was going on with this machine. My LWS had already ordered a replacement machine and I can't speak highly enough about them. Internally there was a volt sense wire that was insulated the wrong color and therefore installed in the wrong position on the relay. Got the new machine wired up and have been welding away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.