Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 10 of 15

Threaded View

  1. #1
    Join Date
    Nov 2012
    Posts
    12

    Default Miller Roughneck 2e won't weld consistently

    I have a Miller Roughneck 2e serial# HH027668. It is one of the older ones that has 115v aux. power and welding up to 225 AMP, AC, CC, only. This Machine when running will produce 115 vac as it should but when I switch the machine to weld and idle up the engine it fails to produce any welding current. If I try to strike an arc in the engine idle and power mode there is current and if I quickly switch to weld and throttle up the engine, the machine will weld. If I stop welding for a few minutes and try again it won't weld. If I continue to weld without pausing for to long it keeps welding just fine. When I put a volt meter on the field winding to check for exciter voltage there is always voltage present in the power mode but I tend to loose the field voltage in weld mode. With all wires disconnected I have checked for continuity on all sets of windings for both the stator and rotor windings. I have checked for a fault to ground on all windings. I have checked every component on the exciter control board. I have checked the brushes, the ground terminals, and the capacitors. When the machine is running there is voltage present from the charge winding for the battery in power mode but not in weld mode when the machine isn't welding. When I put the volt meter on the charge winding to monitor the machines performance it looses voltage when switched to weld mode unless I try to strike an arc in power mode and switch to weld mode. If I don't switch the machine to weld mode in a short period of time and start welding I can watch the voltage taper off, almost as if I am loosing the magnetic field that produces the current. As long as I try to strike and arc in power mode and then immediately switch to weld mode and start welding the machine will work. the only reason I tried to weld in power mode was to see if the weld windings were producing current in the power mode while there was clearly a field voltage present whenever I was in power mode. I wanted to make sure the weld windings weren't burned somewhere in the stator housing. Any suggestion would be greatly appreciated. I have to the best of my ability described what I already tried and will let you know when given any suggestions if I have already tried that as well. I am able to read schematic diagrams and understand electrical terminology so don't worry about trying to simplify any explanations, I'm hoping someone with a lot more experience than me has seen this problem before and was able to diagnose what was going on. The schematic for my machine is in the roughneck 1E manual listed as electric start model, circuit diagram No. CB-900 286-1Q1. My machine is wired exactly the same.
    Last edited by WELD81; 11-09-2012 at 02:56 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 74

Welding Projects

Special Offers: See the latest Miller deals and promotions.