Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2010
    Posts
    8

    Default Wc115a 30a wire speed ?

    What makes the wire speed jump to the gun controlled speed instead of the run in speed coming from the WC ? I am not getting any speed once the arc starts .

  2. #2
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,233

    Default

    Quote Originally Posted by jmz View Post
    What makes the wire speed jump to the gun controlled speed instead of the run in speed coming from the WC ? I am not getting any speed once the arc starts .
    Check the speed controller on the bottom of the 30a. The idea is that once you strike an arc, the runin from the controller ends and the speed set on the 30 takes over.

    If this isn't the case, then a jumper may be set wrong in the controller.

  3. #3
    Join Date
    Jul 2010
    Posts
    8

    Default

    Thanks for the reply. i will check the things you mentioned . The unit had been working . It has not been used in about 9 years . I have looked at the owners manual since I have posted this and it is telling me to check the reed switch .

  4. #4
    Join Date
    Jul 2010
    Posts
    8

    Default

    potentiometer in gun was not tight and i pulled a jumper off of the main board int-ext spot . THANKS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Welding Projects

Special Offers: See the latest Miller deals and promotions.