Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2011
    Location
    Edmonton
    Posts
    43

    Default miller remote issue

    I picked up a 3 turn weld remote for my Trailblazer 301G on Friday and finally had a chance to hook it up and try it just a few moments ago. I hooked the cable into the machine remote receptacle and flipped the switch from panel to remote, went inside and hooked the cable to the remote box. Threw a 1/8 7018 into the stinger and tried welding. There was hardly an arc no matter how hot I put the remote setting. I plugged a grinder into it and nothing. Walked over to the machine and it worked so I know it's not the plug.. Anything I am missing?

    Thanks for the help.

  2. #2
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,846

    Default

    Well you don't whine about it here, you look at he faceplate, and call me in the morning.

  3. #3
    Join Date
    Nov 2011
    Location
    Edmonton
    Posts
    43

    Default

    Easy... Just thought I might have missed something, before calling you looking like an ideot. Thanks cruizer, appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.