Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Page 10 of 12 FirstFirst ... 56789101112 LastLast
Results 91 to 100 of 117
  1. #91
    Join Date
    Feb 2013
    Posts
    5

    Default

    Got some issues with my TA186 with the arc on DC and sometimes not starting when hitting the pedal.
    Any thoughts or ideas?
    Here is my whole thread
    http://weldingweb.com/showthread.php?t=234901&page=4
    Hobart Handler 140 Mig
    HTP 221 tig
    Hypertherm Powermax 45

  2. #92
    Join Date
    Feb 2007
    Location
    asheville n.c.
    Posts
    618

    Default

    Got a 301 tb that won't weld... Only 1900 hours on it. Been in shop two years now

  3. #93
    Join Date
    Dec 2011
    Posts
    388

    Default

    Quote Originally Posted by beamwalker View Post
    Got a 301 tb that won't weld... Only 1900 hours on it. Been in shop two years now
    Have you tried another shop? They may be a bit complicated but they're not 2 years complicated. By now I'd be just a little bit irritated.
    Meltedmetal

  4. #94
    Join Date
    Feb 2013
    Posts
    16

    Default

    Quote Originally Posted by cruizer View Post
    Thats easy! One of your output capacitor 20K ohm drain resistors is shot

    I use ohmite # L25J20KE. With a small pencil flame torch, remove the offending resistor, and with a soldering gun install the new resistor, you'll have to slightly cut the tabs on the new resistor to fit the slots though.
    OK, resistor R4 is bunk, this explains why C3 drains so slow. You can prolly guess how I figured out how slow it drained. The machine had been unplugged for 20 + mins and it still bit me. I Know, test the caps...
    Thanks
    Kelly

  5. #95
    Join Date
    Feb 2013
    Posts
    16

    Default

    I ended up replacing both resistors. Works like a champ.
    Thanks
    Kelly

  6. #96
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,660

    Default

    Quote Originally Posted by beamwalker View Post
    Got a 301 tb that won't weld... Only 1900 hours on it. Been in shop two years now
    Change the freaking power board, and it'll be just fine... And yep might want to change your tech as well.

  7. #97
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,660

    Default

    Quote Originally Posted by Gamble View Post
    Got some issues with my TA186 with the arc on DC and sometimes not starting when hitting the pedal.
    Any thoughts or ideas?
    Here is my whole thread
    http://weldingweb.com/showthread.php?t=234901&page=4
    Likely a preflow delay, accessed by a sub menu in the machine... I'll have a gander at the tech specs later...

  8. #98
    Join Date
    Jan 2013
    Location
    Norman,Ar
    Posts
    6

    Default MM250X wire speed won't adjust.

    MM250X..KJ1976... serial # (99 model)

    No meters...

    No matter where you set the wire speed at, It will start out and run too fast..The control makes no difference on the speed..

    The control pots are new(both,wire speed and current).

    It was doing the same thing before change of controllers...

    It will weld, and the current will adjust properly...but the wire speed is way to fast..

    The Hot start has been disconnected...Diode D13 clipped ..Board # 188562.

    Any ideas besides replace the control board...Thanks for any ideas...
    Last edited by truckertrav; 02-05-2013 at 07:22 PM. Reason: add info.

  9. #99
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,660

    Default

    Always a control board issue, replacing the pots was completely useless

  10. #100
    Join Date
    Jan 2013
    Location
    Norman,Ar
    Posts
    6

    Default

    Quote Originally Posted by cruizer View Post
    Always a control board issue, replacing the pots was completely useless
    Ok,,,I'll check to see where to acquire one...

    Thanks for the info...Trav..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.