Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Page 1 of 12 12345611 ... LastLast
Results 1 to 10 of 117
  1. #1
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,598

    Default Bored, need a problem I actually can't figure out

    Anything, welder related

  2. #2
    Join Date
    Feb 2012
    Location
    Pembroke Pines, FL
    Posts
    34

    Default Bored, need a problem I actually can't figure out

    I have a Millermatic 211. It has the smooth start feature where the feed starts at a reduced speed for a second then up to set speed. This is used the help eliminate hot starts and spatter. It works correctly when using the 110v plug. But when using the 230v plug it only works on the first trigger pull then not again unless I turn the welder off and back on, then only on the first trigger pull. It worked correctly one day a few weeks ago and then back to the same. I talked to Miller and they sent me a new PC1 card, but it didn't fix it. it doesn't matter if the wire feed clamp is on or not. It's not a big deal, but would be nice if it worked the way it should. Well you asked for it.

  3. #3
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,598

    Default

    Hmmm, first off, is your ground clamp the stock miller, the one that has a couple of u shaped knubs at the end. Kinda shall we say brass less.

  4. #4
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,598

    Default

    With the machine off, press the trigger, turn the machine on, wait a couple seconds trigger depressed, release, and re trigger. Is the slow start back or does it remain the same?

  5. #5
    Join Date
    Feb 2012
    Location
    Pembroke Pines, FL
    Posts
    34

    Default Bored, need a problem I actually can't figure out

    The clamp has been changed but has nothing to do with it. Tried with the trigger and turning on. The over temp light was flashing but still the same. I think you are thinking of the older machines that had a programmable feature the would adjust the feed speed with the voltage. This is a newer machine serial number MB290644N.

  6. #6
    Join Date
    Feb 2012
    Location
    Pembroke Pines, FL
    Posts
    34

    Default Bored, need a problem I actually can't figure out

    Remember the strange part is it works fine with the 110v

  7. #7
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,598

    Default

    Actually the improper ground clamp sets the tone on how the welder works.

    As for the pressing of the trigger, many welders pulled a reset when this is done, not just the older models. Often this tid bit of information was not posted anywhere.

    As for the 110 to the 230. basically its a whole different program the machine is using, so you simply can't compare one to the other

  8. #8
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,598

    Default

    OK, with the gun trigger disconnected from the machine and with a paper clip or a piece of mig wire, jumper the machines trigger terminals, does the drive start slow each time, or is it slow first and speed up the other times.

  9. #9
    Join Date
    Feb 2012
    Location
    Pembroke Pines, FL
    Posts
    34

    Default Bored, need a problem I actually can't figure out

    I notice the problem when I'm just feeding wire or even with the feed clamp open. It's before I'm even welding so the circuit isn't complete with the ground clamp.

    It worked fine like this when I first got the welder then a couple of months in it stopped working. I was able to determine when it's not working the wire starts off in the fast mode which is why it doesn't affect the final weld, just the start. When I first got the welder I thought there was something wrong with the motor because you can hear the speed change. Then I realized it was the smooth start I was hearing.

    As far as the 110 and 230 being different programs, I see it as the voltage comes into the PC board then out to the transformer. The PC board works strictly off of the 110v that doesn't change with the plugs. The 230 is just supplied to the transformer for more current. At least I believe that's how it works.

    Miller was unable to figure out the problem and then decided that's the way it's suppose work. The only problem with that is why would it work only on the first trigger pull and why a couple of weeks ago it worked correctly the whole day.

    I even went as far as to check all the grounds from the outlet to the cord and inside the machine. I even tried a different outlet.

  10. #10
    Join Date
    Feb 2012
    Location
    Pembroke Pines, FL
    Posts
    34

    Default Bored, need a problem I actually can't figure out

    Sorry, I forgot to tell you jumping out the connector didn't make any difference.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 62

Welding Projects

Special Offers: See the latest Miller deals and promotions.

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 137