Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2012
    Posts
    3

    Default xr control/spoolgun wire speed issues/wrong kind of pulsing!

    Before I drag the machines off to the repair shop I thought to try here. I've got a 30a and a push pull both connected to an XR control, which is connected to an Invision 354. I've had this problem for awhile, but it is particularly sensitive to my current job: a series of lap welds .08 to .188. I am using the 5356 .045 pulse program. the problem is the wire speed keeps fluctuating. I'll have the settings perfect, it will weld nicely for five minutes, then the wire will slow, stickout drops and makes a mess. I have to adjust the wire speed from 190 to 300 to get it back to welding decently. That lasts for a few minutes before wire speed picks up again and blows right thru the workpiece.Then I have to dial back. What's also crazy is i have to really make drastic changes in stickout or wire speed to get a response.

    Now keep in mind this happens both with my spoolgun and my push pull gun, which makes me think the problem is xr related rather than gun related.

    The spoolgun liner is fine/clean, the tip is a 3/64 aluminum as it should be. The wire feeds okay when I take the tensioner off and push. The spool seems okay, not binding. Same holds true for the push pull. i am using knurled drive rolls, but they are clean, no shavings in the liner etc.

    Both spoolgun and push pull power cables run thru the voltage sensing switch and connect to the XR power block.
    Any suggestions?

  2. #2
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,233

    Default

    Loosen your XR control push drive pretty much all the way out. Only very slight tension needed.

  3. #3
    Join Date
    Dec 2012
    Posts
    3

    Default

    cruizer,
    thanks for the reply. I'll try to see if that effects the push/pull. The problem I'm having at the moment is with the 30a spoolmatic, though, which uses the xr control like a wc-24, but doesnt use the push side of things.

  4. #4
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,233

    Default

    Are you using the Miller Aluminum 045 tip,or are you using a standard 045 tip, cause that won't work well......

  5. #5
    Join Date
    Dec 2012
    Posts
    3

    Default

    Quote Originally Posted by cruizer View Post
    Are you using the Miller Aluminum 045 tip,or are you using a standard 045 tip, cause that won't work well......
    stamped Aluminum 3/64,.052 steel

  6. #6
    Join Date
    Jun 2009
    Location
    Appleton, WI
    Posts
    47

    Default

    First, make sure your weld cable is routed through the reed switch in the XR cabinet as it comes into the back of the cabinet and connects to the drive motor. Also, not sure where your spoolgun's weld cable is connected to for this connection. But, this reed switch must pick up the weld current so the XR control box will switch the wire feed speed control from "Run-In" to "Weld Speed". The XR control board will put out wire feed speed at the run-in amount until the reed relay provides closure. Then a relay on the XR control motor board will switch to connect to the gun's potentiometer and you will then be at "Weld Speed". So if this is not an issue that your cocntact tips are pinching down on the wire feed ability as they heat up, I would take a look at the routing of your wled cable IN the XR control box, and may even have to look at the motor board in the XR feeder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Welding Projects

Special Offers: See the latest Miller deals and promotions.