Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Join Date
    Apr 2009
    Location
    KANSAS
    Posts
    511

    Default

    Quote Originally Posted by O.W.L View Post
    I don't know any thing about these either Wicked but it has me interested. Does the fowler arc force only work on 200's or would it work on a 300 also?
    It will work on any welder with Shunt Coil's. So yes.
    '08 F-350
    Vantage 400
    SA-250
    SA-200
    Invertec V350Pro
    Invertec V205T-AC/DC

    Miller 12VS suitcase
    Miller spectrum 2050

    Pipe beveler's
    Track torch

  2. #22

    Default Hybriweld & The Mainliner

    Anyone with questions about Hybriweld or The Fowler Mainline please contact me! I work for Tom Fowler and I build all his Fowler Mainliners for him..

  3. #23

    Default Hybriweld & The Mainliner

    Quote Originally Posted by Wicked one View Post
    Hey, does anyone know anything about the Fowler Mainliner Machine and parts from Hybriweld? What I'm mostly interested in is the 7 range selector and the arc force control. Thanks, Jef
    Contact me I build all of Toms Mainliners and my brother n law owns Hybriweld! I have your hook up!

  4. #24
    Join Date
    Feb 2006
    Posts
    3,711

    Default

    Quote Originally Posted by mainlinerbuilder View Post
    Anyone with questions about Hybriweld or The Fowler Mainline please contact me! I work for Tom Fowler and I build all his Fowler Mainliners for him..

    Cool. So how does those interested contact you? Email, PM or what?

    Thanks,

    HAWK

  5. #25
    Join Date
    Nov 2010
    Location
    Phx, Az
    Posts
    7

    Default Arc Force not working properly !!!

    Quote Originally Posted by mainlinerbuilder View Post
    Anyone with questions about Hybriweld or The Fowler Mainline please contact me! I work for Tom Fowler and I build all his Fowler Mainliners for him..
    I recently had this product installed on my 67' Lincoln 200. It didn't seem to work properly from the git go. At 47 hrs it quit working !!! Amperages were down 15 or so on the load bank and were sporadic in the heat range you had to run anywhere from 35 t0 55 more on range dial to make it work. The person who installed this has run a series of tests and has found it is not up to par. Also you have to hold the rod right on your material or it would "flame out" !! The person who rebuilt my machine has called Hyper-weld several times and talked to "Peter" with no solution to my problem !! There are 3 different 200 pipeliners sitting at this shop with the same problem !!! I've paid a lotta' money for this item and to have it installed and I'm not a very "Happy Camper " !!! Is it possible that the windings or something else went wrong on the production line to produce these 3 non-producing Arc Forces to not work properly ??? they have removed mine and now it welds good. WHY?? I do know you have changed you wire supplier recently. I guess what I'm asking are you having a problem with your Arc Force Product and do I have a lemon built on Friday or Monday??

  6. #26
    Join Date
    Oct 2004
    Location
    Edmonton, Alberta
    Posts
    7,842

    Default

    Why bother with a 7 range unit when you can have full range with a SAE300 and be done with it.

  7. #27
    Join Date
    Nov 2010
    Location
    Phx, Az
    Posts
    7

    Default My Arc Force Sucks !!!!

    I was hoping some rig hand could help me with a problem I’m having. I was wondering if anyone else has experienced this problem ??? I recently had this Arc Force product installed on my 67' Lincoln 200. It didn't seem to work properly from the git go. At 47 hrs it quit working!!! Amperages were down 15 or so on the load bank and were sporadic in the heat range you had to run anywhere from 35 t0 55 more on range dial to make it work. The person who installed this has run a series of tests and has found it is not up to par. Also you have to hold the rod right on the pipe or it would "flame out”!! You can’t make it long arc. The person who rebuilt my machine has called Hyper-weld several times and talked to some guy named "Peter" with no solution to my problem!! Recently all they get now is voice mail or “don’t know” !! There are 3 different 200 pipeliners sitting at this shop with the same problem!!! I've paid a lotta' money for this item and to have it installed and I'm not a very "Happy Camper”!!! Is it possible that the windings or something else went wrong on the production line to produce these 3 non-producing Arc Forces to not work properly??? They have removed mine and now it welds good. WHY?? I do know you have changed you wire supplier recently. I guess what I'm asking are you having a problem with your Arc Force Product and do I have a lemon built on Friday or Monday??

  8. #28

    Default

    Quote Originally Posted by Perform53 View Post
    I was hoping some rig hand could help me with a problem I’m having. I was wondering if anyone else has experienced this problem ??? I recently had this Arc Force product installed on my 67' Lincoln 200. It didn't seem to work properly from the git go. At 47 hrs it quit working!!! Amperages were down 15 or so on the load bank and were sporadic in the heat range you had to run anywhere from 35 t0 55 more on range dial to make it work. The person who installed this has run a series of tests and has found it is not up to par. Also you have to hold the rod right on the pipe or it would "flame out”!! You can’t make it long arc. The person who rebuilt my machine has called Hyper-weld several times and talked to some guy named "Peter" with no solution to my problem!! Recently all they get now is voice mail or “don’t know” !! There are 3 different 200 pipeliners sitting at this shop with the same problem!!! I've paid a lotta' money for this item and to have it installed and I'm not a very "Happy Camper”!!! Is it possible that the windings or something else went wrong on the production line to produce these 3 non-producing Arc Forces to not work properly??? They have removed mine and now it welds good. WHY?? I do know you have changed you wire supplier recently. I guess what I'm asking are you having a problem with your Arc Force Product and do I have a lemon built on Friday or Monday??


    Skip everybody in P/L World says the same thing, even long term customers from 40 years back, ie Tom had it all together, the son (and crew) doesn't.
    NOBODY has a poor word to say about Tom, either parts or service.
    Both, and specially service have nose dived with the kid taking over.
    It's been a slow downward slide as Tom gradually slipped into retirement.
    Sad but true, Tom build an empire with an impeccable reputation as a jam up 200 pipeliner guru that's pretty quickly turning into junk.
    We've been hearing the rumblings for several years now, today it's just a no go on Fowler products in my opinion, to bad because they used to be the best you could buy.
    Good luck with it, I'd recommend Chris's welder repair in Odessa, TX. He still runs the joint and really knows his bizness, and what parts are pipeline ready good to go.

    J
    Some days you eat the bear. And some days the bear eats you.

  9. #29

    Default

    Quote Originally Posted by JTMcC:309060
    null
    Refreshing to get good honest unobjective help on a forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 82

Welding Projects

Special Offers: See the latest Miller deals and promotions.