Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2007
    Location
    California
    Posts
    6

    Default Still Trying With Wire Feed Problem

    Thanks so much for the help everyone I really appreciate it!

    I have tried the larger tip and it is a bit better but still stopping (and on the last attempt even stopped with the tip off). However I did notice as I moved the wire through the gun with the tip off that there are very slight curves in the wire. I then loosly held the wire as it came off the spool before going to the rollers and realized that the curves exist before it even gets into the rollers or liner. In the morning I am going to pull the spool and install a new one. If that doesn't help I will pull the liner out. Can you tell me if there are certain brands of wire known to be bad so I can avoid buying them? The one I have on now is Forney.

    Laura

  2. #2
    Join Date
    Sep 2005
    Location
    Vernon Ct
    Posts
    117

    Default

    Try cleaning the wire guide. The 1st one as it comes off the spool. Mine gets a build up and causes the same problem. Take it out and run a piece of wire through it to clean it.
    Mike
    MD Welding & Fabricating L.L.C.
    mdwelding@sbcglobal.net

  3. #3
    Join Date
    Jul 2007
    Location
    Batavia, NY
    Posts
    159

    Default

    Laura,
    Check your other post.
    Rich Ferguson
    Sales Technician
    Jackson Welding Supply Co.
    "Keep America Strong.....Weld It"
    www.jacksonweldingsupply.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Welding Projects

Special Offers: See the latest Miller deals and promotions.