Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums
 
Miller Welding Discussion Forums - Powered by vBulletin

Results 1 to 8 of 8
  1. #1
    Join Date
    Jul 2007
    Posts
    10

    Default Miller Maxstar 150 STL problems

    I just bought a Miller Maxstar 150STL and tried welding with it today. I have a few questions, though.

    I was using 3/32 6011 rods and welding on 1/8" steel plate.

    When I was welding at 60A, I burned through the material at times. However, If I went down to ~55A, I couldn't get a continuous arc. It kept fizzling out on me. What would cause this, and what amperage should I be using for 1/8"?

    While the arcs were fizzling out on me, The blue power light flashed on and off for a while. According to the manual, there was an error code. What would have caused that? On the hobart board, someone said it was due to a bad capacitor?

    Then I tried welding some thinner metal (a coffee can, I'm not even sure this is weldable) and even at the lowest setting on the machine, it blew right through. Do I need smaller electrodes?

  2. #2
    Join Date
    Jul 2007
    Location
    Batavia, NY
    Posts
    159

    Default

    You mention the blue power light flashes....how many times does it flash? There are different trouble codes for differing ammount of flashes. If it flashes contuously then it may be an input power problem. What voltage are you running on? 115V, 230V?

    As far as burning thru 1/8" material w/ 3/32" electrode: what polarity are you running on? Should be reverse polarity (electrode posative). Make sure that your process selector is in stick mode.

    Also you mentioned burning thru a can in lowest setting. The lowest setting on the 150STL in stick mode is 20 amps. You should not even be able to light a 3/32" electrode at 20 amps.
    Rich Ferguson
    Sales Technician
    Jackson Welding Supply Co.
    "Keep America Strong.....Weld It"
    www.jacksonweldingsupply.com

  3. #3
    Join Date
    Jul 2007
    Posts
    10

    Default

    It is a constant flashing blue light. After it starts I can't get a weld started. The only way to stop it is to shut the unit off. Once I turn it back on it welds fine for a few minutes and then starts flashing again. I am running off of a 120V 20A circuit.
    I noticed that the power cable and adapter I made gets warm, but I've never welded and checked the wire before so I don't know how warm is acceptable.

    The process selector is in stick, and I was running DCEP. I also tried it on DCEN and didn't notice a change.

    I put the amperage setting all the way to minimum and was able to easily strike the arc and burn a 1/4" wide path through the can.

  4. #4
    Join Date
    Jul 2007
    Location
    Batavia, NY
    Posts
    159

    Default

    Are you by any chance running off an extension cord? If so, try pluging the unit into the duplex without the extension cord. The extension cord you may be using may not have enough carrying capacity. That machine is supplied from the factory with a 115V 30A plug. Did you replace or adapt to the pug?
    If you replaced it, check and make sure the plug is wired correctly. Sometimes when putting the cord cap back together one of the legs may drop off.

    Now after checking the simple stuff your machine still does not function prperly you will have to take it to an authorized warranty repair facility for Miller. We have had a couple of units come back to us that need qualified techs to do the work. What we have mostly seen is off the input doard there is a 2 prong plug that burns up. This is a warranty repair providing the unit is still under warranty.
    Rich Ferguson
    Sales Technician
    Jackson Welding Supply Co.
    "Keep America Strong.....Weld It"
    www.jacksonweldingsupply.com

  5. #5
    Join Date
    Jul 2007
    Posts
    10

    Default

    I checked everything you said, but it still acts up. I called Airgas and they have ordered a full capacitor upgrade kit for it.

    I did make an adapter for the plug, but I also had an electrician check it out just to make sure.

  6. #6
    Join Date
    Jul 2007
    Location
    Batavia, NY
    Posts
    159

    Default

    Quote Originally Posted by scuba14c View Post
    I checked everything you said, but it still acts up. I called Airgas and they have ordered a full capacitor upgrade kit for it.

    I did make an adapter for the plug, but I also had an electrician check it out just to make sure.

    Done all you can do. Best of luck with getting your machine back up and running.
    Rich Ferguson
    Sales Technician
    Jackson Welding Supply Co.
    "Keep America Strong.....Weld It"
    www.jacksonweldingsupply.com

  7. #7
    Join Date
    Apr 2007
    Location
    Eastern Ontario
    Posts
    100

    Default

    My Maxstar will go into the flashing blue mode from time to time - usually when I am starting an arc and stick the electrode. I chocked it up to a self protection mechanism. I'm running at 220v. Turn if off until it resets and it is back to normal. Tell me more about this capacitor upgrade kit.

    As for burning a 1/4" wide path through a can at minimum - sounds to me like the Amperage pot is not having the correct effect and you're stuck at some higher amperage.

  8. #8
    Join Date
    Jul 2007
    Posts
    10

    Default

    The kit replaces all the capacitors in the machine as an upgrade. I'll have them check the pot before I take it back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Non-static method PhpQuickProfiler::getMicroTime() should not be called statically in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/pqp/classes/Console.php on line 77

Warning: Function split() is deprecated in /mnt/stor3-wc1-dfw1/357822/357839/www.millerwelds.com/web/content/lib/footer.inc.php on line 74

Welding Projects

Special Offers: See the latest Miller deals and promotions.