Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

The forum is currently undergoing maintenance and is in a 'read-only' mode for the time being. Sorry for the inconvenience.


  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

wire problems

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • wire problems

    I have a flux cored welder fromm harbor freight. havent used it much. my problem is my wire keeps stopping at the contact tip. I am using lincoln flux cored wire .30 with a lincoln .30 tip. it will run for a little while and stop. then i have to pull about 2 feet out and it might run good after that. and sometimes it dont. what is causing this?

  • #2
    It could be a bad tip, kinks in the wire, or not enough tension on the drive wheels.

    Comment


    • #3
      problems

      ive changed tips so i dont think its that and i have my drive roll as thigh as i can as for the hink in the wire it feels like the wire is rough in some places when i pull it out. could there be something in my line contaminathng my wire? and it seems to happen when i dip it in nozzle gel ?? by the way thanks alot for your help in this!!

      Comment


      • #4
        Check to see if the wire is level wound or the wire winds over itself. When it winds over itself it can be deformed just enough to cause it to feed funny. Also if you have the drive tension too high it will deform the hollow wire and can cause it to stick in the contact tip. I am not a fan of nozzle dip, too messy for me.

        Comment


        • #5
          Double check to be sure the feed roller under the wire tensioner is flipped to the correct side. Most of them have two grooves, one for the .030-ish wire and the other groove for .020. If you have the wrong one selected, it'll 'chew' on the wire some, and that may be why its binding at the nozzel.

          Something else I have to do on ocassion is use a welding tip cleaner* and ream out the copper nozzel a little bit.

          *
          They are about $3. and look like a wide, cheap pocket knief full of little round files.
          *

          Another thing to try is .035 nozzel tips.
          For some reason or another, that's the only thing mine will work with while using flux core wire and the higher heat settings.

          .

          Comment


          • #6
            wire problems

            I agree 100% with winger Ed,
            I had the same problem with my little wire feed,until i figure what
            was wrong with it.

            Comment


            • #7
              wire proplems

              Ithink you are using the wrong tip use one size bigger then the wire you are useing. Also check condition of your liner.

              Comment

              Working...
              X
              Special Offers: See the latest Miller deals and promotions.