Announcement

Collapse
No announcement yet.

Please help, No lites, No buzzing, Nothing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please help, No lites, No buzzing, Nothing

    Hi I have a new syncrowave 200, I hooked the power up per the instructions verified correct voltage to the plug and through the power cord into the welder but when I turn the welder on nothing happens, no lites, no buzzing, the breaker does not trip.
    I am at a loss here.
    Thank you for any help.
    A.J.

  • #2
    If you're positive you've got the power hooked up correctly, it's time to call Miller.
    Professional Auto Mechanic since 1974
    My own shop since 1981
    Cya Frank

    Comment


    • #3
      I know I was just hoping there was a switch somewhere on the machine that I was not flipping and one of you guys could tell me, "flip this switch bone head"

      well guess I get to wait till monday...

      Comment


      • #4
        Been there, done that.
        Easy fixes are great, wish there were more of them
        Waiting sucks, especially with a new toy.
        Professional Auto Mechanic since 1974
        My own shop since 1981
        Cya Frank

        Comment


        • #5
          It turned out to be my bone head move. I had L1 and L2 connected to the same lead (L1) in the breaker box, I fixed that and all of the lites came on.

          Thank you for trying.
          Now we will be armed with somthing new to try if this issue comes up again.

          Comment


          • #6
            First uttered by Homer Simpson!
            [QUOTE] DOH DOH DOH! [QUOTE]


            Reminds me of my first 'test' for an electronics job.

            They pointed me in the direction of a non-operational school intercom system and said " Fix it, we'll time you "

            Not 90 seconds later they said " you passed ". ( it was unplugged )

            Then they pointed me towards a large saw with a 3 phase motor, it was running backwards. ( phases reversed )

            I worked for that company for a year after I retired from the Army. They literally took all the jobs nobody else would take. Seeing the various troubles on here from time to time reminds me of how much I forgot.

            One thing is for certain, I am never far from my Simpson 260 Multimeter.

            Comment


            • #7
              Don't feel too bad. I worked for an appliance service center in college. I don't know how many times we made a service call to flip a breaker back on. A common problem with dryers (and anything on 220) is sometimes one of a twinned breaker will trip, but not with enough force to turn the other off. Now you have 110 at the machine. A lot of control circuits and fans run on 110. If that leg is live, the machine will have a bad case of "lights are on, but nobody's home!) SSS

              Oh, and Harcosparky, my VOM rides behind the seat of my truck...never leave home without it.
              Bobcat 250, MM 210, Syncrowave 180, Spectrum 375
              Cat 242B Skid Steer, Challenger (Cat/Agco) MT275
              1 Thessalonians 4:11-12

              Comment

              Working...
              X