Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

Am I running enough electricity??

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Am I running enough electricity??

    Hey there, I've been having some trouble with my welds getting good penetration and soundness...

    For some reason, the flux cored wire seems to be better than my mig setup, I can't break flux cored wire welds, but i can easily break my mig welds....

    It doesn't really seem that with either wire that I'm getting the penetration I should be getting.

    I have a 220 welder, which is 180 max amps, and I have a double phase single throw breaker (I believe thats what it called) which is 2 breakers at 50 amps each. -- Is this enough when I've got the welder set to full power? since I've never tripped a breaker, I'm not sure if that breaker only lets 100 amps through to my machine, or if the electricity's not even there to throw the breaker...I don't know.....I've never been any good with electricity.

    And say that's not enough electricity, why are my flux cored welds holding many times stronger than my mig welds? As far as I know I have everything set to par, yet I can break a migged V joint in 1/4 steel with no problem and it looks brittle and porous. But when I switch over to the flux spool I have, I can weld a 3/8 plate with less of a bevel in the V joint, and I end up swinging my 3# sledge like a baseball bat not even warping the weld or the iron, but snapping the front jaw off my large vise and also breaking the base of it??

    Thanks to any feedback I may receive on this one.....

    and again

  • #2
    Youir breaker seems big enough. The question though is what guage is the wire between the breaker and the outlet? How long is the wire run between the welder and breaker? Is the welder the only device on the breaker?

    And then again you do say flux cored welds hold up.

    Maybe if you could post pics of MIG and Flux Core welds some of the guys on here could offer better advice.

    Comment


    • #3
      Originally posted by TheClarke-ster View Post
      As far as I know I have everything set to par, yet I can break a migged V joint in 1/4 steel with no problem and it looks brittle and porous.
      Speed reading caused me to overlook this comment.

      Sounds to me like your not getting gas over the joint. Need to check that all joints are tight in the gas line and ALSO that the MIG gun cable is completely seated back into the machine. I read on here where you could have a leak there and not even know it as it is only going to leak when you weld.

      Are you welding in an area where a breeze could be blowing the gas off the joint?

      My guess is the power is OK but that gas is a problem.

      Comment


      • #4
        Originally posted by harcosparky View Post
        My guess is the power is OK but that gas is a problem.

        That's what I was thinking.

        What flow rate are ya running on the shielding gas for the solid wire?
        Is the air still or sort of breezy where you're working?
        Do you hear the shielding gas hiss a little when you pull the trigger without welding or making a arc?

        I think the gas/flow rate is where your problem is also.
        Last edited by Winger Ed.; 11-13-2006, 09:24 PM.

        Comment


        • #5
          more possibilities

          You say your going back and forth between the FC and solid wires. Are you remembering to change the polarity each time you swap wire types? Not changing it will cause a dramatic decrease in penetration with solid wire.

          Comment


          • #6
            Originally posted by TexAg View Post
            You say your going back and forth between the FC and solid wires. Are you remembering to change the polarity each time you swap wire types? Not changing it will cause a dramatic decrease in penetration with solid wire.
            Oh SNAP! Such an easy thing to overlook !!!!!

            Comment


            • #7
              Originally posted by harcosparky View Post
              Oh SNAP! Such an easy thing to overlook !!!!!
              How 'bout that. I learn something new every day. I've always used mig, never tried flux cored wire. I don't think I was ever aware that you had to change this for the flux cored wire.

              Comment


              • #8
                Originally posted by vtwin4life View Post
                I've always used mig, never tried flux cored wire. .
                Get a 10 pound roll and try it on structural type stuff.

                It's great. And easy to use too, in fact, it'll make you look good.
                Slow down, crank the heat up, and 'buzz' away........ its amazing what that stuff can do.........
                and do well.

                Comment


                • #9
                  Sounds to me like the polarity somebody mentioned is right. You do have to change it. Flux core works good outside [windy] but i hate cleaning slag off so i hardly ever use it, Welds good though. As far as your breaker, you have a "Double pole" 50 amp breaker. Which uses both legs [120 volt each] in your panel to make 240 volts. 50 amps is usually plenty big enough and if it works good on flux it should work with solid. You can look in your owners manual and it will tell you what the welder draws. Or check the voltage at the plug. Or really fancy get somebody to weld and use a current clamp and check the amperage....Sorry, I work for a Elecrtric company.

                  Comment


                  • #10
                    Originally posted by vtwin4life View Post
                    How 'bout that. I learn something new every day. I've always used mig, never tried flux cored wire. I don't think I was ever aware that you had to change this for the flux cored wire.
                    Given that this happened to me, I shoula picked up on it.

                    I've used nothing but Flux Core. One day I decided to buy C25 and give it a whirl in my spool gun. ( keep in mind the FC was still loaded in the main gun). Being diligent and reading instructions, I switched polarity to run C25 and spool gun. Boy was I a happy camper at the welds produced.

                    Then I remembered .... The MM210 has that " gun on demand " feature. Pick up what gun you wanna use and the welder will run it. So there ya go, having finished some nice MIG welds with C25 I grabbed the main gun to run some Flux Core to compared beads on the same coupon.

                    OOPS ...... Forgot to switch polarity ... so the beads with one of the best FC wires N211, looked odd. Weld 'looked' OK ... but the splatter was horrible.

                    After smacking myself in the head, I switched polarity to run FC.

                    hahahah

                    Comment


                    • #11
                      Thanks for all the help

                      The first few guys who replied were right, there was a problem with my gas.
                      I went out to the barn and started thinking it couldn't be my electricity because the fc wire worked well, so I realized the only difference was the shield is in the fc wire, so my gas had to have been screwy. It turns out that I have to set my gas about 6-7 times the manufacturers recommended setting to weld right. I've got it all set up now, burning right into anything I've tried so far.

                      Thanks a lot!

                      Comment

                      Working...
                      X
                      Special Offers: See the latest Miller deals and promotions.