Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

TIG Gas Solenoid and Torch Not Working, How to analyze?

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • TIG Gas Solenoid and Torch Not Working, How to analyze?

    Hey everyone, this is my first post, I've been reading the board for a while, but I have a technical question.

    I recently picked up an older Hobart Tigweld AC/DC machine. The machine comes on and when I press the pedal, I get no gas in torch. It leads me to believe the gas solenoid not working, I take a closer look, and yes, it's not working. So I turn off the breaker, and open up the machine and pull out the solenoid valve. There is no information about this thing on the web. It's an acso valve, but seems too old to pull up anything on their website also.Tt's Saturday, so I'm not going to get anyone on the phone. Anyways, I am trying to see if it is something in the wiring or the pedal to see if its not getting any voltage to the solenoid.

    Also, I dont know, but I think the solenoid is AC. There are no markings on it as to AC or DC or actuation voltage. There are two terminals on the solenoid itself and the two wires connecting to it are also bridged with a 9ohm resistor, that's it. The body of the solenoid is labeled as a ground but there was nothing connected to it.

    How do I go about testing this thing? the pedal? etc.

    I also by tried to bypass the solenoid and hook up the torch directly to the flowmeter and I was able to isolate a problem that there is no flow in the torch. I disconnected the argon hose feeding the torch and blew compressed air into the torch and there was no outflow. I looked closly and it looks like there isnt even holes in the torch inside. Weird. Is there something I'm missing?

    Thanks
    Chad

  • #2
    Wiring?

    I don't have any history with that particular machine, but I'll throw some ideas out and see where they go. Have you initiated a call for gas and checked to see if you were actually getting power at the selenoid terminal bock? This would be a good 50/50 point as I call it. That would let you know which half of the controls the problem is in (ie either the machine side, or the solenoid side) If you have power at the appropriate time to the selenoid, then I'd say you are up for a new one. If you don't have power, maybe try unplugging the pedal and just checking for continuity through the pedal. If those check out, there may be a secondary controls-only power supply inside the machine. Look around for any random fuses/breakers that might be open. I had a wire feeder that went down on me once because of a cold solder joint on a thermal breaker buried in the transformer windings. It was in series with the trigger switch to keep you from burning things up (although, in this case, I was one that was getting a little over-temped!!). Well, maybe that'll help some. SSS

    Comment


    • #3
      one more thing

      This is kinda random, but it happened, so I put it out there too. Make sure you are getting a full 220V to the machine. I had one that the plug on my cord went bad and opened one leg of the supply up. Sounds obviouse, but when you consider that a lot of the controls are split up to work on 110V, sometimes the machine will appear to be on-line, but that's it. The fan may be on the good leg, while the other controls may be on the open one. Just food for thought. SSS

      Comment


      • #4
        I just inspected it and when I depressed the pedal, I get appx 32 VAC. I hooked up the solenoid to the leads from the tester with alligator clips, and what do you know, it works! I tried it about 10 times to make sure it wasnt a joke. I reinstalled it back into the machine and its works fine. Only weird thing is that I have postflow pot set to 0 and the postflow is about 5 seconds. I can deal with that. I am really curious why it never worked at first. Well, I'm glad works now.

        Comment


        • #5
          Glad to hear you got it running again. I can't tell you how many times I've taken something apart and then put it back together without doing anything and it worked. Guess maybe there was some corrosion or just a loose connection that straighten out. Good luck with it and happy tigging. SSS

          Comment

          Working...
          X
          Special Offers: See the latest Miller deals and promotions.