Announcement

Collapse
No announcement yet.

MM 350P settings

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MM 350P settings

    I just got a MM 350P a few days ago. It is welder # 5 in my hobby shop. It seems a little hard to tune in to the correct setting. I keep a note book with settings of WFS and voltage for my other welders, so I was wondering if any of you keep the settings for your 350p. I would like it if you shared them with me. The problem I am having is setting all the different settings to work together propertly and that seems to be a chore. Is the chart failry accurate, or does it need to be tuned in more. I ask this because all my other welder needed to be fine tuned (hince the notebook with all the different settings for my other welders).

    So if anyone would share their fine tuned settings to get me on a better track, that would be appricated.

    Thank you,
    Ryan

  • #2
    We have a 350p at work,and running .045 solid wire with 90/10 gas,so far I`ve found the chart to work very well.

    Comment


    • #3
      I don't personally use them much, but I have found the charts on most machines to be pretty close, a good place to start. A little fine tuning can be required but nothing big.
      Dynasty 200DX, first generation
      Makita 5" grinder
      Makita 14" abrasive saw
      IR SS5L compressor
      Whole bunch of hand/air tools.
      and a wish list a mile long

      Comment


      • #4
        I was playing with all the little settings and I think I was just making it worse. I reset the machine back to factory settings so that helped. I am running .035 wire but may get some .045. would 045 be ok for 1/8"-1-4" MS or should I just stick to 035 for that thinner stuff.

        -Ryan

        Comment


        • #5
          Originally posted by BillyD View Post
          We have a 350p at work,and running .045 solid wire with 90/10 gas,so far I`ve found the chart to work very well.
          i dont use the chart .my machine custom presets done by a silver sharpie
          my daddy always said i was IRONHEADED....
          feel free to P/M me

          Comment


          • #6
            welderman,
            Then what settings are you using?
            Are they hotter, or colder?
            What gas are you using?

            -Ryan

            Comment


            • #7
              For short circuit transfer it, the 350P work very well,
              The first pic is of one of my welds.

              However, I was having some choppy wire feeding issuses, where the wire would pop and burn back, and I could feel "this" in the gun (could feel some catches or drags). I did not know if it was the gun (I have a 20' Bernard Q300), or may it be the run it timer causing this. It would mainly happen at the start. It was acting as if the wire speed was set to low.

              settings. 1/4" MS, 21-22 Volts and 360-390IPM with 75/25 gas.

              The second pic shows the result of the choppy start, and then about 1 inch later it did it again causing lot of spatter.

              Any advice on the cause of this would be appricated
              -Ryan
              Attached Files

              Comment


              • #8
                run in settings

                The popping and wire hanging was caused by a liner in the gun being cut to short in the factory. I got that problem with the liner solved and the wire feeds perfectly.

                However when I start welding a still get a little "rough" start. It wire will hit and burn back and then start welding. I was told this is caused by run in settings. What is the standard settings for run in? and for more voltage do I need more run in. or is it set and forget?

                -Ryan

                Comment

                Working...
                X