Announcement

Collapse
No announcement yet.

Hello Again

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hello Again

    Hey everyone long time no talk I have been busy with school and problems with the ex that have just been ended. School has been great I finally got to try Aluminum and turns out I'm pretty good at it I figure thats the direction going. I feel so much more knowageable about welding now, I may be able to help out more around the message board I hope everyones in good health and still welding strong I just needed to ask about black spots in my aluminum weld I had a good gas flow 30PSI I do believe that machine works wierd most people were only using not even 25 is there anything I can be doing to stop this I made sure my electrode wasnt contaminated what else could it be? Oh ya I did wire brush it just to make sure thats clear.
    Thanks for reading I hope my post helped

    Ryan

  • #2
    Black spote is contamination. It could be from the substrate or the brush you used or the tungsten.....
    Black is contamination thats come to surface.
    Tim Beeker,
    T-N-J Industries
    (my side bussiness)

    Miller Synchrowave 350LX with tigrunner
    Esab 450i with wire feeder
    HH135 mig
    Thermal Dynamics cutmaster 51 plasma cutter
    Miller aircrafter 330 - sold
    Marathon 315mm coldsaw
    vertical and horizontal band saws
    table saw
    Dewalt cut off saw
    Sand blast cabinet
    lots of hand grinders
    Harris torch
    beer fridge

    Comment


    • #3
      Hello there.

      Comment


      • #4
        Make sure you acetone where you are welding and also you filler rod.
        Millermatic 135
        Syncrowave 200 with coolmate 3
        Hypertherm powermax 30

        were I am when I am home
        http://i21.photobucket.com/albums/b2...5/IMG_7413.jpg

        Comment

        Working...
        X