Announcement

Collapse
No announcement yet.

Millermatic200

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Millermatic200

    I just bought this welder . It is missing the drive motor and drive roll assembly. It also has this weird problem ,,, all of the wires except one are disconnected on the clear relays up near the top . I would like to try to figure out if the transformer is good or bad before sinking 2 hondos into the wire feeding parts if that is possible. How do I trouble shoot this machine to see where I'm at with it? I know that is not a quick or simple question but any help would be greatly appreciated . Thank you

  • #2
    Does the transformer look or smell like it was hot? If not, you have a pretty fair chance it's ok.
    Is it a whiteface or blackface?

    Please post your serial number so we can look at the correct diagram. Can then at least check voltages on he transformer taps.

    Someone probably disconnected the wires in the process of trying to troubleshoot. Do you have the manual ? You can hook them all back up with the schematic.

    If I remember correctly, there were both two-wire and 4-wire motors used over the years, so you will have to be sure to search for the right one. Someone can correct me if I'm wrong. I don't think you can just go buy one any more.

    Mine's an older blackface with the 4-wire motor. If the transformers are the the same (I suspect they I'll be close), I can post the voltages from the taps on mine if you want to compare them. Still a chance the transformer could sho a problem under load, but that is a pretty reliable part.

    Comment


    • #3
      Thank you for your response . It is a blackface 1989 model ( JK621850) I have not sniffed it..excuse me I'm chuckling here. I did hear something about an odor from somewhere though. Is it that burnt electrical smell like Bakelite? Or burnt wires like when a contractor in an electrical furnace burns out? The local Miller dealer says the part number is 166005 and is readily available. Im just a little reluctant to spend 200$ before knowing if the transformer is good or bad because I'd heard those were not available .thanks again

      Comment


      • #4
        Yes-the transformer would have a burnt electrical smell if it was overheated. Bakelite is a good description. Lack of a burned smell is not a guarantee, but it's a pretty good indicator.

        Good to know about the drive motor--didn't think they were around any more.

        When Amishboy posts his ser no, you can compare numbers from the parts lists in the manuals.

        Comment


        • #5
          Originally posted by 29Roadster View Post
          I just bought this welder . It is missing the drive motor and drive roll assembly. It also has this weird problem ,,, all of the wires except one are disconnected on the clear relays up near the top . I would like to try to figure out if the transformer is good or bad before sinking 2 hondos into the wire feeding parts if that is possible. How do I trouble shoot this machine to see where I'm at with it? I know that is not a quick or simple question but any help would be greatly appreciated . Thank you
          29............

          Where are you located..... ???
          .

          *******************************************
          The more you know, The better you know, How little you know

          “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

          Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

          My Blue Stuff:
          Dynasty 350DX Tigrunner
          Dynasty 200DX
          Millermatic 350P w/25ft Alumapro & 30A
          Millermatic 200

          TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

          Comment


          • #6
            I am located in Pittsboro NC...might you be in my locale?

            Comment


            • #7
              Originally posted by 29Roadster View Post
              I am located in Pittsboro NC...might you be in my locale?
              Nope.... 600 Mi to the North........... ... Sorry
              .

              *******************************************
              The more you know, The better you know, How little you know

              “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

              Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

              My Blue Stuff:
              Dynasty 350DX Tigrunner
              Dynasty 200DX
              Millermatic 350P w/25ft Alumapro & 30A
              Millermatic 200

              TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

              Comment


              • #8
                Originally posted by H80N View Post

                Nope.... 600 Mi to the North........... ... Sorry
                Me too-not much help.

                Comment


                • #9
                  HelloAeronca41,
                  I've been studying how to read schematics.Admittedly, I've always been weak in this area. My machine had wires that were unattached ,why I do not know,however I'm slowly trying to figure out where they go back on. Im a little intimitated by schematics.
                  Can you help my with this?
                  Most all of these wires have numbers on them.
                  First item is: The power switch has the two heavy wires still in place . But, the two smaller wires are unattached. There is one thin black wire coming from the cooling fan with an eyelet crimped on its end.This wire is#30. I can't be sure but I think it goes to the off on switch...top or lower post ? I'm not sure of that.Next is a wire hanging around with#4 on it and no terminal on it of any type. Due to its length and where it is I'd be inclined to think it too goes to the off on switch as well. It too is coming from the cooling fan.I am guessing here,which is not good. That is my first hurdle.
                  Second delima. The clear relay up top CR2 looks like it could be new or fairly new however it is missing the "A" terminal . Don't know if it was broken off at some time or is missing intentionally, or even needed. There is an identical relay CR3 that does have an "A" terminal on it.
                  Three. Wire #34 is coming from a push button circuit breaker mounted on the center wall and judging by its length and terminal end which is a female spade clip might go to another reset or cb on the front panel.
                  The two relaysCR2and CR3 had all of their respective wires disconnected. They are numbered and so are the terminals on the relays. Would these wires go to their matching numberd terminals? Wire numbers 35,30,36,3,35,and 4 are in question.
                  I know this is a lot to ask. I'm assuming though , that to someone with polished schematic reading skills that this would be a fairly easy thing to sort out. I'm just paranoid and do not want to risk frying out this machine and make things worse instead of better.
                  I've ordered a new drive feed motor and roller assembly that should be here today . The cost was reasonable at 200$. I paid that same amount for the whole machine so I think I'm not doing too bad so far . With a little help and some good fortune I may be in business with this ol dude.
                  thanks , and I will be very appreciative if you have the time and would be willing to help me out.

                  Comment


                  • #10
                    Glad to help-may take me a day or so for the time to dig into it. Will have to print out the diagram. May give your answers piecemeal depending on time available but will do what I can.

                    Comment


                    • #11
                      Whatever works for you is cool.thanks

                      Comment


                      • #12
                        Hello,Aeronc41,
                        Have you had a chance to look at the wire situation yet?

                        Comment


                        • #13
                          Got the manual /diagrams printed last night but just got home today. Perhaps tonight or tomorrow. Busy week.

                          Comment


                          • #14
                            Ok just checking. I am playing golf with a friend from church tomorrow who is a generator install/repair person. Says he will help me take a look at it. We'll see. thanks

                            Comment


                            • #15
                              Sounds good. I will try to look at it after church tomorrow if possible. I care for my handicapped wife and some days get busier than others.

                              Comment

                              Working...
                              X