Announcement

Collapse
No announcement yet.

Problems with Miller 200

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Miller 200

    Hi Y'all! New to the forum.
    I have a Miller 200 with a Tweeko Mini Mig gun that has been used for home projects. During a recent home project, it seemed that I wasn't getting the smoothest welds. Upon further examination, I found that the lower range plug had burned and melted the nylon insulator. I replaced this cable, and at the same time decided to install a new cable liner since we hadn't replaced it in awhile.

    Now I'm not sure if the liner had been installed the correct way. In some of the pictures I've seen, it appears that the cable liner comes up past the nozzle. Does the bung go in at the nozzle end or from the other end toward the drive rollers?

    Also, no gas seems to be reaching the nozzle for some reason and I can't figure out why. You can usually hear/smell if there is gas coming through to the nozzle. Is there some thing that controls the flow of gas through the machine when the trigger is pressed? I don't see anything in the trouble shooting section of the manual that would indicate this. Any help would be appreciated.

  • #2
    Put the gun cable straight on the ground.

    Put the new liner in from the drive side

    Leave about 1/2 to 3/4 inch out of the goose neck ( No diffuser on)

    Tighten the drive end's allen head screws


    Assemble the head of the gun.

    As for the gas not getting to the gun, you can't smell it, check for a hiss with your ear. Gas should not be set higher than 25 CFH.

    Now I've never heard of someone installing the liner the wrong way, I do have quite the vocabulary for a person doing that though. But I'm told I should be nice....

    Comment

    Working...
    X