Announcement

Collapse
No announcement yet.

Miller Blue Star 2E - No Arc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Possibly a bad WELD/POWER switch (not making contact in WELD position).

    Do you have AC voltage at bridge rectifier SR1 AC input terminals in WELD mode?

    If no auxiliary power output in POWER mode, SR1 may be bad.
    MM200 w/spot controller and Spoolmatic 1
    Syncrowave 180 SD
    Bobcat 225G Plus LPG/NG w/14-pin*
    *Homemade Suitcase Wire Feeder
    *HF-251D-1
    *WC-1S & Spoolmatic 1
    PakMaster 100XL
    Marquette "Star Jet" 21-110
    http://www.millerwelds.com/images/sm...rolleyes.png?2

    Comment


    • #17
      Miller Service Facility

      If you still feel you need a Miller service facility in the DFW/Waco area . . .

      Larry Burross
      Applied Equipment, Inc.
      2515 Cartwright St.
      Dallas, TX 75212
      214-630-9353 phone
      214-630-9354 fax
      888-630-9353 toll-free
      214-577-9353 cell
      Email: weldersales@airmail.net
      MM200 w/spot controller and Spoolmatic 1
      Syncrowave 180 SD
      Bobcat 225G Plus LPG/NG w/14-pin*
      *Homemade Suitcase Wire Feeder
      *HF-251D-1
      *WC-1S & Spoolmatic 1
      PakMaster 100XL
      Marquette "Star Jet" 21-110
      http://www.millerwelds.com/images/sm...rolleyes.png?2

      Comment


      • #18
        Originally posted by cruizer View Post
        I know what the unit has,,,,,,,. what I want to know is if they work??
        Sorry Cruzer. misunderstood what you were asking. Yes, the plug works but it's very weak. Grinder turns about half speed when plugged in there vs. full speed when plugged into the generator 110 outlet.

        Comment


        • #19
          Originally posted by duaneb55 View Post
          Possibly a bad WELD/POWER switch (not making contact in WELD position).

          Do you have AC voltage at bridge rectifier SR1 AC input terminals in WELD mode?

          If no auxiliary power output in POWER mode, SR1 may be bad.
          Thank you sir. Yes, I have aux power but it's very weak. With a grinder hooked up, it turns about 1/2 speed.

          Comment


          • #20
            Then check for a failed SR1.

            My guess would be one side is bad.
            MM200 w/spot controller and Spoolmatic 1
            Syncrowave 180 SD
            Bobcat 225G Plus LPG/NG w/14-pin*
            *Homemade Suitcase Wire Feeder
            *HF-251D-1
            *WC-1S & Spoolmatic 1
            PakMaster 100XL
            Marquette "Star Jet" 21-110
            http://www.millerwelds.com/images/sm...rolleyes.png?2

            Comment


            • #21
              Originally posted by duaneb55 View Post
              Then check for a failed SR1.

              My guess would be one side is bad.
              SR1. I'll dig in my manual, find it and order it. I appreciate the help very much. Thank you.

              Comment


              • #22
                I said it would be my guess that it's bad but I would still test it first before buying a new one.

                Don't just be a parts changer but figure out what's wrong and replace/fix only what's necessary.
                MM200 w/spot controller and Spoolmatic 1
                Syncrowave 180 SD
                Bobcat 225G Plus LPG/NG w/14-pin*
                *Homemade Suitcase Wire Feeder
                *HF-251D-1
                *WC-1S & Spoolmatic 1
                PakMaster 100XL
                Marquette "Star Jet" 21-110
                http://www.millerwelds.com/images/sm...rolleyes.png?2

                Comment


                • #23
                  Originally posted by duaneb55 View Post
                  I said it would be my guess that it's bad but I would still test it first before buying a new one.

                  Don't just be a parts changer but figure out what's wrong and replace/fix only what's necessary.
                  I understand Duane. I probably just need to take it somewhere as I'm not an electrician at all. I can change parts, but electrical troubleshooting isn't my strong point. SR1 was just a $10 part so I went ahead and bought one. Problem is, when I got it the tang configuration is different than the OEM original on the machine. The original has 4 tangs all coming out from the body of the SR1 in the same configuration. However the new one has 3 facing the same direction and 1 twisted sideways. Not sure which wire goes to which tang.

                  Comment


                  • #24
                    The exsisting one will have a knotch, thats positive, the new one with the tang not like the others is positive (should say on the side of the bridge anyways) so diagnol to it is neg, (X pattern)and with the other 2 being the AC inputs.

                    Comment


                    • #25
                      What cruizer said and/or the tangs may be stamped with their IDs (+, AC, -, AC) as well.
                      MM200 w/spot controller and Spoolmatic 1
                      Syncrowave 180 SD
                      Bobcat 225G Plus LPG/NG w/14-pin*
                      *Homemade Suitcase Wire Feeder
                      *HF-251D-1
                      *WC-1S & Spoolmatic 1
                      PakMaster 100XL
                      Marquette "Star Jet" 21-110
                      http://www.millerwelds.com/images/sm...rolleyes.png?2

                      Comment


                      • #26
                        Mega Thanks to Duane and Cruizer

                        I want to tell you two guys (Duane and Cruizer) that I owe you a beer if you get in the Waco Texas area. You guys just saved me a ton of money. The SR1, once I got it hooked up right, worked like a champ. The ol' Blue Star 2e is humming and arcing like a new one. I really appreciate your help and assistance. Thank you both.

                        Comment

                        Working...
                        X