Announcement

Collapse
No announcement yet.

syncrowave 200 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • syncrowave 200 problem

    Hello I have a syncrowave 200 just got it .set it up started to weld notice as soon as you hit pedal it goes to the maximum amperage. I'm thinking a pedal issue but a friend thinks it's a setting but there isn't much on this machine and I'm not familiar with it trying to find someone with another machine to check my pedal .

  • #2
    Welcome to the forum Tesla26.
    Lincoln A/C 225
    Everlast PA200

    Comment


    • #3
      Thanks

      Comment


      • #4
        ohmmeter

        Find a friend with an ohmmeter to check out the pedal. Maybe there is a short somewhere in the pedal.

        Download the manual for the RFCS-14 pedal, it shows the pinout of the pedal and how it is wired.

        Richard


        Originally posted by Tesla26 View Post
        Hello I have a syncrowave 200 just got it .set it up started to weld notice as soon as you hit pedal it goes to the maximum amperage. I'm thinking a pedal issue but a friend thinks it's a setting but there isn't much on this machine and I'm not familiar with it trying to find someone with another machine to check my pedal .
        Syncrowave 200, Millermatic 211, Victor torch, Propane forge....

        Comment


        • #5
          Don't rule out a bad hall device that monitors weld output current. Check its harness connections and all those on the main control board for corroded terminals.

          Do you know the history behind the machine and peddle?
          MM200 w/spot controller and Spoolmatic 1
          Syncrowave 180 SD
          Bobcat 225G Plus LPG/NG w/14-pin*
          *Homemade Suitcase Wire Feeder
          *HF-251D-1
          *WC-1S & Spoolmatic 1
          PakMaster 100XL
          Marquette "Star Jet" 21-110

          Comment


          • #6
            I've used it before a few months ago no one else there knew how to tig mine got stolen so I bought that one and now there's a problem which sucks . I will have to take it to the welding supply place but I will take a look inside to see if anything came loose or any corrosion thanks for the info . I did check the pedal and it works fine .

            Comment


            • #7
              If you have a VOM and are up for a little troubleshooting, Miller customer service can walk you thru checking for the more common causes including the hall device.

              They tend to be very accommodating and you'll need the machine SN when you call (920-734-9821).
              MM200 w/spot controller and Spoolmatic 1
              Syncrowave 180 SD
              Bobcat 225G Plus LPG/NG w/14-pin*
              *Homemade Suitcase Wire Feeder
              *HF-251D-1
              *WC-1S & Spoolmatic 1
              PakMaster 100XL
              Marquette "Star Jet" 21-110

              Comment


              • #8
                Thanks we found a broken wire repaired it and it's working like a champ now thanks again

                Comment


                • #9
                  Where?

                  Where was the broken wire? I was going to guess on the pedal side, at the connector.

                  Richard

                  Originally posted by Tesla26 View Post
                  Thanks we found a broken wire repaired it and it's working like a champ now thanks again
                  Syncrowave 200, Millermatic 211, Victor torch, Propane forge....

                  Comment

                  Working...
                  X