Announcement

Collapse
No announcement yet.

2005 miller syncrowave 250 dx problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2005 miller syncrowave 250 dx problem

    I have a Miller Syncrowave 250 DX, serial# LF 190744. I had a problem with water circulation about a couple of months ago in my water cooled torch, HLP-19 i believe, and it was a plugged up check valve on the return line. I fixed that and it has been doing great. I did not use the welder for a little while till here recently. Now when i try to weld aluminum using the foot pedal or the trigger it just acts like i have it on full power the minute i touch the pedal or trigger. It just melts or blow a hole in the material and melts the tungsten even with the amps set at 50 on 1/8" aluminum. I have my argon set at 20 on the gauge, i almost never change that setting, and the selector set on AC for aluminum. The machine is like brand new and is kept in a fairly clean garage. I would appreciate any help that may fix my problem. Thanks.
    Guy

    Miller Sync 250 DX
    Miller Challenger Mig
    Century/Lincoln 225/140 Buzz Box
    Hypertherm Powermax 30

  • #2
    Hall (lem) is busted, time for a replacement

    Comment


    • #3
      I was hoping you would chime in Cruizer. I am not familiar with much on the inside of the welder except for the water cooler part and maybe not all of that. Is the Hall (lem) expensive or hard to replace. I know how to solder if that is needed and about where in the machine is this part located. I have not looked into the manual yet but i will. Thanks a bunch.

      Guy
      Guy

      Miller Sync 250 DX
      Miller Challenger Mig
      Century/Lincoln 225/140 Buzz Box
      Hypertherm Powermax 30

      Comment


      • #4
        No soldering involved, and its part#191941, go to your parts listing to see where it's located. Now I only say this is the culprit because to said you tried to weld with both a foot control and thumb control. Get the part from :www.miller4less.com

        Comment


        • #5
          Originally posted by cruizer View Post
          No soldering involved, and its part#191941, go to your parts listing to see where it's located. Now I only say this is the culprit because to said you tried to weld with both a foot control and thumb control. Get the part from :www.miller4less.com
          Thank you, much appreciated.
          Guy

          Miller Sync 250 DX
          Miller Challenger Mig
          Century/Lincoln 225/140 Buzz Box
          Hypertherm Powermax 30

          Comment


          • #6
            I installed Part# 191941 Transducer, current as Cruiser suggested and that did not fix the problem.
            I tried to weld 1/8" aluminum, i set the amps at 120 on AC with the pedal and it just blew a hole in it as soon as i hit the pedal. when i set the amps, no matter what amps and hit the pedal just to see what the meter says, it always comes up 40.8 volts, even set at 10 amps. I set the amps at 85 and tried to strike an arc and it just has a spark like just the HF is going and the amps and volts drop to like 33 amps and 4 or 5 volts. It will not stay at the set amps after striking an arc. Any other idea's on what it is. I might have to take it to the shop and spend probably big bucks. Thanks.

            Guy
            Guy

            Miller Sync 250 DX
            Miller Challenger Mig
            Century/Lincoln 225/140 Buzz Box
            Hypertherm Powermax 30

            Comment


            • #7
              I switched off the remote and went to lift arc using the panel to see if the problem was just in the remote part of the equation. When i switched to panel the pump for the water cooled torch came on and the amps dropped to nothing so i tried to weld using scratch start to see what would happen and i got the same results, it acted like the machine was set to wide open.

              I called a service tech at Miller and he said it is probably my front board. It welded fine the last time i used it. It turns on like nothings wrong but i can not adjust the amps to get it to weld properly. We had some pretty good storms between the time i used it last till now so i am thinking lightning may have gotten it. Quoted $1000 dollars to fix it if it is the board. I will be installing a switch box after the breaker because it is hard wired to its own breaker box, to keep lightning from coming in through the power cord. I appreciate your help Cruiser, wish that Hall(lem) would have fixed it instead of what i ended up with. I will be hauling it to the Miller service dept. soon.
              Guy

              Miller Sync 250 DX
              Miller Challenger Mig
              Century/Lincoln 225/140 Buzz Box
              Hypertherm Powermax 30

              Comment


              • #8
                Mine did the exact same thing yours is doing, I tried everything possible, finally techs told me the board was toast. $1000 or a new 350P, loved the syncro 250 but am crazy about this 350P.
                Don't underestimate how far acetone vapors can travel.

                Comment


                • #9
                  I can't afford another welder so i guess i will be forking out the $1000. I hate it but need my welder back working and i can't see just junking it or selling it broke. It's a 2005 250dx with 535 hours on it. It looks brand new inside and out. Not a scratch on it.
                  Guy

                  Miller Sync 250 DX
                  Miller Challenger Mig
                  Century/Lincoln 225/140 Buzz Box
                  Hypertherm Powermax 30

                  Comment

                  Working...
                  X