Announcement

Collapse
No announcement yet.

Dynasty 350 fingertip control

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dynasty 350 fingertip control

    Got a question concerning the Dynasty 350 and Miller fingertip controls. At work we have new Dynasty 350s with the Miller thumb-wheels controls. I haven't had and problems with them previously-but last night, I fired up and ran a bead. Everything was normal until I went to ramp down at the end of the bead.

    When I thumbed the control off, it didn't ramp the amps down as usual. Even when I had the control clicked all the way off-the torch continued to flame full blast! It took a full 2 seconds to finally ramp down. Seriously screwed up a nice bead!

    I know about the adjustments to set the time and amps to ramp up-ramps down your amps on the Dynasty using a button switch. But does this apply when you are using the thumb wheel control? I have never had this happen before. Any help will be greatly appreciated.

  • #2
    My first guess is that it is not the finger control...
    but that somebody has "Doodled" with the sequencer control settings
    and possibly with the 2T, 3T, 4T settings
    goofed up your final slope time... on the machine itself

    FINAL SLOPE t
    (Final Slope Time)[FSLP] - Use control to set amountof time it takes to slope from weldamperage to final amperage. To
    disable, set to 0.


    take a look at section
    5-10. Sequencer Controls on page 45

    http://www.millerwelds.com/om/o216869af_mil.pdf
    Last edited by H80N; 01-01-2014, 08:24 AM.
    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment


    • #3
      Originally posted by H80N View Post
      My first guess is that it is not the finger control...
      but that somebody has "Doodled" with the sequencer control settings
      and possibly with the 2T, 3T, 4T settings
      goofed up your final slope time... on the machine itself

      FINAL SLOPE t
      (Final Slope Time)[FSLP] - Use control to set amountof time it takes to slope from weldamperage to final amperage. To
      disable, set to 0.


      take a look at section
      5-10. Sequencer Controls on page 45

      http://www.millerwelds.com/om/o216869af_mil.pdf
      H80N,

      Thanks! I go back to work tonight. I'll grab some scrap and see if I can get it set back where it needs to be. I may just put it back into the factory defaults, and then go from there.

      Comment


      • #4
        Originally posted by 'Stang View Post
        H80N,


        Thanks! I go back to work tonight. I'll grab some scrap and see if I can get it set back where it needs to be. I may just put it back into the factory defaults, and then go from there.
        Also possible that it got set to another saved memory program..

        Check 5-13. Memory (Program Storage Locations 1-9) Page 48


        .

        *******************************************
        The more you know, The better you know, How little you know

        “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

        Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

        My Blue Stuff:
        Dynasty 350DX Tigrunner
        Dynasty 200DX
        Millermatic 350P w/25ft Alumapro & 30A
        Millermatic 200

        TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

        Comment

        Working...
        X