Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

Spoolmate Tip Issue

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spoolmate Tip Issue

    I just got my new 211 with the Spoolmate 100. Man am I happy with this machine. However on my very first weld with the spoolgun I toasted the tip All the way into the barrel. After reading all day it is apparent that I'm not the only one that has had this issue. After ordering another barrel assembly ($45) I discovered an article about how to drill out and retap the barrel so the normal mig gun tips will work in the spoolgun. If this is a known problem then why hasn't Miller dealt with it. It sounds like the tapered tips are the problem due to over heating. Any ideas or the modification or suggestion on how to keep this from happening. I'm kinda gun shy because of the cost to keep replacing barrels or tips. Seems to be a common issue. Thanks for the advice. TW

  • #2
    You may be interested in this thread:

    http://www.millerwelds.com/resources...question/page2

    You can PM Bob Aametalmaster about doing the mod for your spoolmate.

    Comment


    • #3
      I did Bobs mod. It works great. I have burnt plenty of tips, but never into the barrel. You may have some other issue you need to resolve.

      Comment


      • #4
        I modified mine and put the heavy duty barrel off the 3050 spool gun on mine and have not had a problem since.

        Comment


        • #5
          I'm gonna send the original one to Bob tomorrow and let him modify it for me. I ordered a new barrel assembly and it should be here soon. It was strange how it happened but I think I was the cause. The autoset chart called for 50/7 and I had it set at 70/5. I had it backwards. It welded about 3 seconds and popped and stopped. After I got it working again and adjusted the settings it seemed to work fine. I like the idea of being able to use the bigger tips. Thanks Bob, its on its way in the AM.

          Comment

          Working...
          X
          Special Offers: See the latest Miller deals and promotions.