Announcement

Collapse
No announcement yet.

Running a 211 Millermatic off of a generator

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Running a 211 Millermatic off of a generator

    Hey guys, new to the forum and looking for some help. I purchased a 211 3 years ago and love the machine. I bought a new place and trying to do some light welding on a gate. No power at the gate location so I fired up a portable generator to power the 211. The welder runs but won't advance wire or arc. With house power welder works fine. Generator voltage comes in at 140v. Any ideas on what's going on? Just need to weld a couple of tabs on the gate posts before I have shoulder surgery. Thanks Larry

  • #2
    You didn't state what size generator
    Ed Conley
    http://www.screamingbroccoli.net/
    MM252
    MM211
    Passport Plus w/Spool Gun
    TA185
    Miller 125c Plasma 120v
    O/A set
    SO 2020 Bender
    You can call me Bacchus

    Comment


    • #3
      Sorry, it's a 3500 watt 120v. Larry

      Comment


      • #4
        Check to make sure that the switch on the front is set for the regular mig gun and not the Spoolgun.
        Ed Conley
        http://www.screamingbroccoli.net/
        MM252
        MM211
        Passport Plus w/Spool Gun
        TA185
        Miller 125c Plasma 120v
        O/A set
        SO 2020 Bender
        You can call me Bacchus

        Comment


        • #5
          Originally posted by High2 View Post
          Sorry, it's a 3500 watt 120v. Larry
          That should be enough power but your 140v at the receptacle is really high
          Ed Conley
          http://www.screamingbroccoli.net/
          MM252
          MM211
          Passport Plus w/Spool Gun
          TA185
          Miller 125c Plasma 120v
          O/A set
          SO 2020 Bender
          You can call me Bacchus

          Comment


          • #6
            From reading posts on using generators with welding machines it must be ran on high idle at all times .

            Looking in the manual you need at least a 20 amp circuit with 110 volt plug. Is yours a 20 amp ?

            Comment


            • #7
              110vac x 20amp = 2200 watts. Should be good to run on the 110vac side which would be fine for 1/8" steel no problem. Did you try again in the shop or idle the genny up to make sure it was ready to go? Also probe the generator output to verify voltage and ac frequency?
              MillerMatic 251
              Maxstar 150 STH
              Cutmaster 42
              Victor Journeyman OA

              A rockcrawler, er money pit, in progress...

              Comment


              • #8
                Originally posted by Broccoli1 View Post
                That should be enough power but your 140v at the receptacle is really high
                Voltage is to high at 140.

                Comment


                • #9
                  I've tried everything that I can think of. Like I said the welder runs but won't advance wire when the trigger is pulled. Unplug and connect to shore power, everything is fine. The 140v is too high, maybe a built in safety in the welders circuitry. Larry

                  Comment


                  • #10
                    Did you check the Gun selector switch ?
                    Ed Conley
                    http://www.screamingbroccoli.net/
                    MM252
                    MM211
                    Passport Plus w/Spool Gun
                    TA185
                    Miller 125c Plasma 120v
                    O/A set
                    SO 2020 Bender
                    You can call me Bacchus

                    Comment


                    • #11
                      I have a 180 Miller and welded off a generator. The genny was a 6500W Generac and I was using the 220 plug. I could weld but no more than about 3/4 to an inch at a time as the generator would pull down really bad and no longer power the arc.
                      Who do you call when the lawmakers ignore the law?

                      Miller AC/DC Thunderbolt 225
                      Miller 180 w/Autoset
                      Old cutting torch on LPG

                      Comment


                      • #12
                        For some reason I seem to like the 211 on 220v. The 110 option just seems different.

                        Ran it on 110v on a very low setting, thin sheet and still changed it over to 220v after a few minutes. Perhaps it just me not learning it enough on 110v.

                        Last job it ran great on 60' plus, 12/3 cord off a generator on the 220v side.

                        I know, who would rig up for 220v on 12/3. Been working great for light jobs.

                        Comment


                        • #13
                          The outlet on the generator could be junk, replacing the outlet would be my first try.

                          Comment


                          • #14
                            Two other possibilities - one, the 140 volts is too high and may be tricking the MVP circuit into thinking it's getting 230 volts.

                            Two, if that 3500 watts is the LARGER of two ratings genny's usually show, it's SURGE watts and CONTINUOUS watts would be more in the range of 2500 watts.

                            Three ( I lied :=) you either have a crap generator (140 volts??!?) or a crap meter. I'd check to see which... Steve

                            Comment

                            Working...
                            X