Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

Post , To be reviewed

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post , To be reviewed

    Anybody have their prepost state ,reviewed by moderator before posting ? The last few post came up like this . My posts did not have any website address to go to.

  • #2
    We are looking into the issue and will resolve as soon as we can. Thanks for your patience.

    Comment


    • #3
      Originally posted by Miller Welders View Post
      We are looking into the issue and will resolve as soon as we can. Thanks for your patience.
      yes, please look into mine also.... but im assuming its doing this for everyone...
      not a good system when one is looking for a quick answer to a question.
      thanks

      Comment


      • #4
        I posted twice thinking I used an inappropriate word.
        The time I talked the guy with 22A wire feeder, through the problem, would take days instead of 15 mins.
        Good Luck,
        Bob

        Edit: Looks like it's fixed.
        Last edited by Bob Miller; 10-24-2013, 08:29 AM. Reason: add content

        Comment

        Working...
        X
        Special Offers: See the latest Miller deals and promotions.