Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

The forum is currently undergoing maintenance and is in a 'read-only' mode for the time being. Sorry for the inconvenience.


  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

problem with my 25 year old aead 200le

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with my 25 year old aead 200le

    I have a 25 year old aead 200Le gas miller welder with onan engine. Well maintained not heavily used. my problem is when the switch is on weld it goes to high idel but does not weld. The only way I can drop to low idel is when I switch to power. Note the auto idel switch is on but even if i switch auto idel off still high idel. I was useing the day before and was welding fine. I have the owner 's manuel with schematic diagram. Please help. This is my first forum I have ever been on so don't know proper protocol.

  • #2
    Do you have 120 volts at reseptacles.

    Comment


    • #3
      problem with my 25 year old aeah 200le

      Originally posted by Kpack View Post
      Do you have 120 volts at reseptacles.
      yes

      Comment

      Working...
      X
      Special Offers: See the latest Miller deals and promotions.