Announcement

Collapse
No announcement yet.

Log In Here

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log In Here

    Whats up with the log in on this site?

    Usually log in at the top and when I click in the username and password box those two words disappear and then just type the info.

    Now I have to backspace each one and when typing my password the actual letters show in the box. Then it doesn't log me in, instead takes me to another page to try again and that works.

    Anybody else having these problems?

    Found some bad stuff on my PC but cleaned all that up and it is still the same logging in here.

  • #2
    Originally posted by Hardrock40 View Post
    Whats up with the log in on this site?

    Usually log in at the top and when I click in the username and password box those two words disappear and then just type the info.

    Now I have to backspace each one and when typing my password the actual letters show in the box. Then it doesn't log me in, instead takes me to another page to try again and that works.

    Anybody else having these problems?

    Found some bad stuff on my PC but cleaned all that up and it is still the same logging in here.
    Same deal here... I just hit login

    then fill in the new login screen that comes in in the bottom of the new page...

    been doing that for about a week...

    BTW.. Email thread update notifications stopped working months ago...
    Last edited by H80N; 08-06-2013, 08:17 PM.
    .

    *******************************************
    The more you know, The better you know, How little you know

    “The bitterness of poor quality remains long after the sweetness of low price is forgotten”

    Buy the best tools you can afford.. Learn to use them to the best of your ability.. and take care of them...

    My Blue Stuff:
    Dynasty 350DX Tigrunner
    Dynasty 200DX
    Millermatic 350P w/25ft Alumapro & 30A
    Millermatic 200

    TONS of Non-Blue Equip, plus CNC Mill, Lathes & a Plasmacam w/ PowerMax-1000

    Comment


    • #3
      Ditto. Must have had a failed site upgrade.
      Miller 251...sold the spoolgun to DiverBill.
      Miller DialArc 250
      Lincoln PrecisionTig 275
      Hypertherm 900 plasma cutter
      Bridgeport "J" head mill...tooled up
      Jet 14 X 40 lathe...ditto
      South Bend 9" lathe...yeah, got the change gears too
      Logan 7" shaper
      Ellis 3000 band saw
      Hossfeld bender w/shopbuilt hyd.
      Victor Journeyman torch and gauges
      3 Gerstner boxes of mostly Starrett tools
      Lots of dust bunnies
      Too small of a shop at 40 X 59.

      Comment


      • #4
        Well makes me feel a little better knowing it must be due to this site and hopefully not some keylogger Trojan crap on the puter.

        Comment


        • #5
          I just logged in for the first time in about four or five years,,,,, no problems.

          But then again I live a clean life ......

          Comment


          • #6
            Don't choke, Roy.

            Comment


            • #7
              Happened to me last week. Wouldn't recognize me at all. Had to restore my system to fix it and it's been fine since.
              MM200 w/spot controller and Spoolmatic 1
              Syncrowave 180 SD
              Bobcat 225G Plus LPG/NG w/14-pin*
              *Homemade Suitcase Wire Feeder
              *HF-251D-1
              *WC-1S & Spoolmatic 1
              PakMaster 100XL
              Marquette "Star Jet" 21-110
              http://www.millerwelds.com/images/sm...rolleyes.png?2

              Comment

              Working...
              X