Announcement

Collapse
No announcement yet.

Alum MIG - I've lost it

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alum MIG - I've lost it

    Hi All,

    I am attempting to re-educate myself on alum MIG. and failing.
    It has been over 6 years since I have done this proceedure and have found that I am having a more problems than expected. The project is 3/4" 6061-t6 simple fillet two sides. Clean material with lacquer thinner and a ss brush. Pre-heat the pieces. 100% argon, spool gun 4043 wire, I have 3/64". I know 1/16" would be better, just starting with what I have in stock.

    Results using start parameters from the calculater at 29 volts+/-
    adjusting the wire speed
    result: crap. looks like burnt rabbit poo

    I have moved voltage up 2 and down 3volts have ajusted wire speed all over the map, checked for leaks in the argon supply. I am out of ideas. I moved the weld speed so fast that it was ok but lacked penetration.

    I could really use that one piece of info that I am over looking.

    Thanks in advance
    Harold
    Live Right Have Fun

    XMT350 CV/CC
    22A Feeder
    MM175
    Dynasty 200DX
    TB302
    12vs Extreme
    Hypertherm PowerMax 1000
    20" x 40" CNC Mills (2)
    16" x 60" engine lathe
    65 Ton edwards iron worker
    3/16' x 24" power slip roll
    16' power feed mitering bandsaw
    and other fun toys

  • #2
    3/64 wire is just fine. It sounds to me like you are dragging your puddle rather than pushing it.
    Also, set your volts between 22-28
    amps between 130-290
    wire speed between 235-375

    The most important part is pushing your puddle.

    Hope this helps.
    JIM

    Owner Operator of JNT Mobile Welding & Repair LLC
    Millermatic 350P Aluma Pro
    Dynasty 200DX
    Maxstar 150 STL
    Trailblazer 302
    Suitecase 12RC
    Extreme 12VS
    Extreme 8VS
    Spoolmatic 30A
    Miller HF251D-1
    Passport Plus
    Spoolmate 100
    Hypertherm Powermax 45 and 85
    Ingersoll Rand Engine Driven Compressor
    Dake 75 ton H-Frame Press
    JD Squared Model 32 Bender
    Miller Digital Elite

    Comment


    • #3
      Alum MIG - I've lost it

      What machine are you using? How hot is your preheat temp? 29 volts is a lot for 3/64 wire. I have never gone over 26 volts using 3/64 wire but I use 5356 wire so the setting may be different for 4043.

      Comment


      • #4
        I don't claim to know zip about aluminum mig but is that "in stock" wire left over from 6 years ago? If so a new spool of wire wouldn't hurt.---Meltedmetal

        Comment


        • #5
          1. You did change polarity when changing from steel to aluminum?

          2. What is the tank pressure of your Argon? If low, then it may be picking up water vapor, combining with the Argon.

          3. Are you welding anodized alum?

          Comment


          • #6
            Originally posted by Goodhand View Post
            1. You did change polarity when changing from steel to aluminum?
            I hope not. Solid Steel wire and aluminum both run gun +...Bob
            Bob Wright

            Spool Gun conversion. How To Do It. Below.
            http://www.millerwelds.com/resources...php?albumid=48

            Comment


            • #7
              When I do heavy aluminum with my MM250 with 30a spool gun. I watch the puddle carefully as soot tends to build up at front of puddle sometimes. Then I stop, clean & restart or I get a hole in the weld.

              Gun to positive!
              straight argon at about 30 cfh
              28v & about 4.75 to 5 on wire speed (any hotter & it is crap)
              preheat to about 200?
              3/64 wire 4043 for 6061
              slight push angle on gun, maybe 10 degrees?

              Click image for larger version

Name:	0111021056.jpg
Views:	1
Size:	29.2 KB
ID:	515963
              MM250
              Trailblazer 250g
              22a feeder
              Lincoln ac/dc 225
              Victor O/A
              MM200 black face
              Whitney 30 ton hydraulic punch
              Lown 1/8x 36" power roller
              Arco roto-phase model M
              Vectrax 7x12 band saw
              Miller spectrum 875
              30a spoolgun w/wc-24
              Syncrowave 250
              RCCS-14

              Comment


              • #8
                Good info, all

                I am using my xmt350 with a spool gun
                I have my argon a little low on volume, running around 20cfm so I will turn that up
                gun +
                200 to 220 preheat
                I am pushing but I think the cfm being turned up should help with the shield
                The wire is old but it is kept in a sealed can
                I've been looking at the plate I am using to re-educated and the oxide layer is really heavy, so I will be using all the info presented here and I will take a mill cut on the surface before the final cleaning, just in case I haven't cleared it off all the way.

                you all are the best, thank you
                HH
                Live Right Have Fun

                XMT350 CV/CC
                22A Feeder
                MM175
                Dynasty 200DX
                TB302
                12vs Extreme
                Hypertherm PowerMax 1000
                20" x 40" CNC Mills (2)
                16" x 60" engine lathe
                65 Ton edwards iron worker
                3/16' x 24" power slip roll
                16' power feed mitering bandsaw
                and other fun toys

                Comment


                • #9
                  Originally posted by aametalmaster View Post
                  I hope not. Solid Steel wire and aluminum both run gun +...Bob
                  Oops, tired mind thinking flux core.

                  Comment

                  Working...
                  X