Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

The forum is currently undergoing maintenance and is in a 'read-only' mode for the time being. Sorry for the inconvenience.


  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

1990's sync post flow not working.

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1990's sync post flow not working.

    I figured it would be better to post a new thread since I am now sure post flow is not working on my 1992 sync 350. So far I have checked a few things.

    One I ohm'd the potentiometer out and got from 395 ohm to .960 mega which the pot is a 750 kilohm pot. So it is going up to 960 k not sure if that would hurt the pcb components but the pot is functional.

    I have swapped out the pedal for a thumb control.

    I lightly tapped the relays on the post flow board just to see if a relay was lightly stuck. I even took the board out but was able to check only one relay which was 12 volts the other two was 24 in which I had no power source in that range.

    No caps, diodes or other discretes looked burnt or damaged. All tracers look fine.

    Can anyone on here tell me what components to test that operate post flow. If not can anyone suggest someone to call or other forum that may help?
Working...
X
Special Offers: See the latest Miller deals and promotions.