Announcement

Collapse
No announcement yet.

350 P mig welder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 350 P mig welder

    I am trying to get a good weld on new 1/4 inch angle iron. I have set the machine on the recommended settings for 1/4 inch material but it doesn't want to start in the flat and is way cold. Can someone give me all the settings you would use on this application.

  • #2
    350 P mig welder

    The 350p is the easiest machine to work with, IMO. Flip the flap on the front and read. Set all the settings and you can pull up a chair and kick back.

    Comment


    • #3
      Originally posted by BearM View Post
      The 350p is the easiest machine to work with, IMO. Flip the flap on the front and read. Set all the settings and you can pull up a chair and kick back.
      Thanks for responding.........I did just that but it does not want to start, it pushes back and spits terrible and it won't laydown a nice bead when it finally does start

      Comment


      • #4
        The material clean/good ground.
        Syncrowave 250
        Millermatic 210
        dialarc 250
        spectrum 375x
        trailblazer 302
        Lincoln 135

        Comment


        • #5
          I had the same issues with mine. Try doing a factory reset.

          Comment


          • #6
            Make sure your drive rolls are tensioned properly and are not slipping. Make sure the tension on the wire spool is free and not binding. Contact tip clean and free too. If all of that is fine, turn up your wire speed.
            sigpic

            Dynasty 200 DX
            Millermatic 350P
            30A Spoolgun
            Lincoln Pro Mig 140
            Hypertherm Powermax 30
            14" Rage Evolution dry saw
            40 ton press brake
            Evenheat Heat treat oven

            1x42 / 4x48 belt grinder

            Comment


            • #7
              material is clean but not ground off, tips are good, and rolls not slipping. How do you do a factory reset? When I turn up the wire speed, I get lots of spatter. I am using .035 wire 75/25. Will the inductance setting matter much??

              Comment


              • #8
                A system reset function is available that
                completely resets unit back to all the
                original factory settings.
                To access this menu, turn on welding power
                source, then press the SETUP (1) button
                when the SETUP light illuminates under the
                Left display.
                SRST will appear on the left display and OFF
                will appear on the right display.
                To prepare the unit for system reset, rotate
                right knob until ON appears on the right
                display.
                To apply the system reset function, press
                SETUP (1) button, and wait until unit
                completely reboots before performing any
                other operations.


                With my unit, I had to hold the setup button while turning on the power. Good Luck!

                Comment


                • #9
                  inductance

                  try turning the inductance up. i like to run it about 80 to 85. lays a hotter flatter bead and seems to cut down on spatter. also for a hotter smother start i set the run in at 40%. also make shure you have process, wire, and all other presets set to your job.
                  Miller Syncrowave 200
                  Miller Spectrum 875 Plasma Cutter
                  Miller Milermatic 135
                  Ridgid Drill Press
                  Ridgid Chop Saw
                  36" Metal Break
                  Harris Toarches
                  English Wheel
                  Ingersoll Rand, 18.1 cfm Compressor
                  30 gal. Sand Blaster
                  Planishing Hammer
                  150lb Anvil
                  10" Swing Logan Lathe

                  Comment


                  • #10
                    350 P mig welder

                    Ck your ground. I replace the junk ground clamp with a good brass one. Grind a spot clean where apply ground. Also ck gas & make sure correct flow at gun. Put new bottle on last month & same type problem. Had to remove reg. clean, blow out opening etc. then up & running normal.

                    Comment


                    • #11
                      350 P mig welder

                      Either your wire speed is to low or the voltage is to high. I have had the same problem and its wire speed or voltage needs some tweaking

                      Comment


                      • #12
                        Originally posted by hunter59:308876
                        Originally posted by BearM View Post
                        The 350p is the easiest machine to work with, IMO. Flip the flap on the front and read. Set all the settings and you can pull up a chair and kick back.
                        Thanks for responding.........I did just that but it does not want to start, it pushes back and spits terrible and it won't laydown a nice bead when it finally does start
                        Sound like your wire speed is to high compared to your heat setting

                        What are your setting at the moment
                        .
                        Miller Bobcat 225NT onan
                        Millermatic 211
                        Spoolmate 100
                        (Retapped to fit regular mig tips)
                        Work better & less parts to stock.
                        Miller 130xp
                        T/A Dragster 85 (portability 11 pounds)
                        Oxygen/Acetylene torch set 50'
                        2. 4-1/2" grinders
                        1. 9" grinder
                        14" Makita chop saw
                        1/2" Aircat impact gun 900#

                        Comment

                        Working...
                        X