Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

The forum is currently undergoing maintenance and is in a 'read-only' mode for the time being. Sorry for the inconvenience.


  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

millermatic 200 wirefeed issues

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • millermatic 200 wirefeed issues

    Hi all, I might be premature in posting I did try searching w the question of wire feed problems but I couldn't find what I was looking for? I have a new to me mm 200 Ser # JA438697. I'm trying to use this thing, but I'm having the wire stutter or completely stop while trying to weld and then I'll adjust the tension only to have it jam up some how at feed motor...I"ll have 50 ' of wire on floor with multiple re feeds and then I have to go in to house to wipe my eyes from crying Ha. It came w the original ga 20 wire feed but was having a hard time with it so I got two new mig guns a tregaskiss 250 .30 wire and a m 10 for .23 wire and I have the same problem w both. The one thing I do notice is the wire does get rusty not that you can see really but feel on the wire. I'm sure this does effect it some how. What is going wrong?? I have seen the scotch bite style pads for wire feeds Do these work for rust? I'm In Mich and machine is in barn with temp and humidity fluctuations.If you guys could point me in the right directions I would most appreciate it.

  • #2
    If it was me I would throw out the rusty wire and start with a fresh spool. It is probably binding in the liner or tip or both. Keep your wire stored in a dry area, ie your house or in a zip lock with silica packets. Other people have rigged up little, low wattage light bulbs they keep on inside the machine when not in use, I don't like to waste the power and have the risk of fire but that's just me.

    If you wanna salvage the wire I have heard people having good success with scotch brite pads pre drive rolls.

    Comment


    • #3
      I had the same rust problem on my wire. The rust probably has built up in the wire drive wheels causing slippage. I used denatured alcohol and a maroon scotch pad to clean the groves in my wheels when my MM180 wouldn't feed wire. also try blowing out the liner with compressed air.

      Let us know if it worked.

      The wheels polished up nicely see attachment

      Name:  ea6ccf94030372ce9a1ccc36f177b475.jpg
Views: 1
Size:  37.9 KB

      Comment


      • #4
        Hi, Thanks for the timely responses. I got home too late tonight to try anything, but I will post back once I clean up and try new wire. Kinda upsetting I spent a lot for big roll. Thanks Wes

        Comment


        • #5
          I don't see why you need to get rid of the whole roll of wire, just get rid of the rusted wire... should be easy to tell when all the rust is gone by going over the wire with a clean rag.

          I once put a rod in the vise and slipped the wire reel's hole over the rod so I could get down to clean wire, the wire welded fine.

          Comment


          • #6
            What drive rolls do you have in it? Should have a .030/.035 u groove rolls (not serrated) for solid wire with whatever size wire you are using. What wire are you using? Flux core will do that if you are using solid wire rolls. Do you have the right sized, and decent liner installed? Pull it out to check. Do the rolls travel smoothly with no wire running through them? Gun installed all the way in? Right size wire guides?

            Comment


            • #7
              Tackit's suggestion could work. If its an almost full spool it could be worth pulling some layers of the roll off and see if it gets clean closer to the center. Me personally though its not worth using if the wire is rusty or corroded at all. Don't wanna risk hurting the drive or liner. Meaning after you pull off a few feet of wire, if it gets less rusty but still rusty I wouldn't try to run it. I would only put it through the machine if you get to true brand new condition wire. No reason to throw it out if there is clean stuff farther in though.

              Comment

              Working...
              X
              Special Offers: See the latest Miller deals and promotions.