Announcement

Collapse
No announcement yet.

need some advice

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need some advice

    I having a problem with my vertical up 3/8 open root pass using 3/32 7018. I keep it about 80-90 but I keep burning through, or I get little penetration on the back side. I know I'm post to run a stringing, but am I missing here?

  • #2
    need some advice

    why are you running a root with a 70/18 shouldnt you be usin a 60/10 or puttin your root in with tig?

    Comment


    • #3
      Your amps seem slightly high to me.
      MM250
      Trailblazer 250g
      22a feeder
      Lincoln ac/dc 225
      Victor O/A
      MM200 black face
      Whitney 30 ton hydraulic punch
      Lown 1/8x 36" power roller
      Arco roto-phase model M
      Vectrax 7x12 band saw
      Miller spectrum 875
      30a spoolgun w/wc-24
      Syncrowave 250
      RCCS-14

      Comment


      • #4
        that what the instructor wants us to do. I said the same, referring to the book.

        Comment


        • #5
          Open root I would think you should be using a fast freeze rod like 6010 or 5P. Have your instructor make a weld and watch how he does it.

          I Z my way up, hesitating on the sides long enough to tie in and fill the crater then I jump across the middle, the middle takes care of itself.

          Comment


          • #6
            1/8 land 1/8 gap 75 amps 6010 rod, use stepping action

            Comment


            • #7
              Long time ago did the 7018 root thing. It was good practice for stainless stick root. They're very similar and lo-hi is cheaper. 3/32 land and gap and use a wedge to maintain opening. I believe 70-75 amps, maybe lower. When doing these uphill roots, instead of straight on, try pivoting rod angle towards alternating lands......about 30 degrees.
              Last edited by OldSparks; 03-22-2013, 07:50 AM.

              Comment


              • #8
                I have taken 5 structural tests 2 were AWS. I have never used 6010 on the root...only on pipe. You just turn the heat up a lil bit and whip it in.

                Comment


                • #9
                  thanks ill give it all a try. the instructor there at community college sucks, getting info from him is like pulling teeth.

                  Comment


                  • #10
                    need some advice

                    Structural test 7018 in the open root. No backer??! What's the code?

                    Comment


                    • #11
                      there is no code that just what he wants, I know WTF, but can I do. but today was not that bad, I ran 35 degree bevel with a 3/32 land and 3/32 gap using 7018 3/32 rod @ 80 amps. did not come out to bad, however, I think I need to turn the heat up to 90 my penetration on the back side was a little shallow. but I did not burn the **** out of it like I was be for. ill post some pic to see what you guys think.

                      Comment

                      Working...
                      X