Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

syncrowave 300 high freq problem

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • syncrowave 300 high freq problem

    Hello,
    MY syncrowave 300 has a problem,
    the HF will work at start up and will quit working once in a while
    it might take 2 minutes like 30 to get it back...

    Interior of the welder isn't dirty, point gap is set at 0.008"
    i looked around and found people refering to CR1 relay..
    got it open and put it back on and the contacting lever are working in it..
    caps seam to be in good condition, no sign of major leakage

    at that point not sure where to look

    Thanks!
    Last edited by Denisst99; 02-13-2013, 12:17 PM.

  • #2
    Get in touch with your local miller rep. I had a problem with a 300 and dynasty 200 at the same time and both needed adjustment on the high frequency generator, it has to do with the coils around the carbon rod

    Comment


    • #3
      Rep's an idiot, the dynsaty and synch 300 are totally different. The 300 's generator is one piece. Non adjustable coils. and around the $100 mark.

      Comment

      Working...
      X
      Special Offers: See the latest Miller deals and promotions.