Announcement

Collapse
No announcement yet.

MM200 Wire feeding ok but no weld output

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MM200 Wire feeding ok but no weld output

    Just got a Millermatic 200 that is feeding wire ok but no weld output contactor W(brand new) does not pull in when I toggle the gun trigger I have ched the F1 fuse and checks good,TP2 checks good, CR1 checks good. Any ideas as to what to check for next.

    Thanks

  • #2
    Need a unit SN. Too many generations of the MM200 to start guessing about circuits.
    MM200 w/spot controller and Spoolmatic 1
    Syncrowave 180 SD
    Bobcat 225G Plus LPG/NG w/14-pin*
    *Homemade Suitcase Wire Feeder
    *HF-251D-1
    *WC-1S & Spoolmatic 1
    PakMaster 100XL
    Marquette "Star Jet" 21-110

    Comment


    • #3
      MillerMatic 200
      SN# JE738827

      Comment


      • #4
        Thanks Duane,

        I found the problem bad contact point on CR1 Wire #2. I swapped Wire #2 to the NC position and activated Contact W as soon I turned machine on so that told me that all components in between are good. Opened CR1 and cleaned contact point and swapped wire #2 back to NO position and started working as it should with the gun trigger. Will replace relay CR1 just to have a more reliable contact since points looked worn down.


        Duane thank you so much. Happy Welding.

        Comment


        • #5
          Good job. Sorry I didn't get back to you earlier but I was going to have you check in another direction so I'm glad you found the problem.
          MM200 w/spot controller and Spoolmatic 1
          Syncrowave 180 SD
          Bobcat 225G Plus LPG/NG w/14-pin*
          *Homemade Suitcase Wire Feeder
          *HF-251D-1
          *WC-1S & Spoolmatic 1
          PakMaster 100XL
          Marquette "Star Jet" 21-110

          Comment

          Working...
          X