Miller Electric

Welding Discussion Forums

Home » Resources » Communities » Welding Discussion Forums

The forum is currently undergoing maintenance and is in a 'read-only' mode for the time being. Sorry for the inconvenience.


  • If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

180SD burning a hole through my work with just a peddle tip-in

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 180SD burning a hole through my work with just a peddle tip-in

    hello all,
    thanks in advance for any help you might be able to provide. I'm a newbie and found this forum.

    I have a Syncrowave 180SD older model, but very little usage and worked fine for all my small welding a few years ago. It's been stored in our normal garage.

    setup: max 60 amps, "tig", negative electrode. argon set to 18lb flow, tungsten is 1/16" 2% thoriaded "red" Ground is clamped to the top of the welding table which is a steel/stainless steel type cart that I've welded on before (all of my welding)

    I'm welding a typical 2" 304 stainless exhaust pipe to a header type flange.

    I tap the peddle away from the machine for the post flow. Bring the tip to my work piece and almost instantly when I touch the peddle to start the weld, it will burn a hole immediately through the work. With so few settinges on the machine, I can't imagine anything, but that there's an issue with the machine.

    Anyone have anything else i can check? or insight into what might be wrong?

  • #2
    Sorry I don't know the exact cause but it seems to happen on these machines. If I remember correctly it is a board issue that gives you max output only. Try a search on here for some more info.

    Comment


    • #3
      Same machine, same problem. It's likely the connection to the hall effect sensor. Remove the cover and locate the sensor on the top (has a bus bar through it). remove and re-plug the 4 wire connector and try again. This worked for me but now nothing works. Could be any of the connectors too. I haven't used dielectric grease yet but I plan to first before replacing the sensor. If all else fails, swap out the sensor (19141 - $53 at Miller4less). Let me know what happens please.

      Comment

      Working...
      X
      Special Offers: See the latest Miller deals and promotions.