Announcement

Collapse
No announcement yet.

My 175 decided it no longer wants to push wire

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My 175 decided it no longer wants to push wire

    First of all, I'll admit I'm a hobby welder, so I'm far from an expert. Now to my problem... My Millermatic 175, does not want to push wire steadally. I'm running .035 flux core. If I set the speed dial at 30 or below, it doesn't push out any wire at all, (drive rollers do NOT turn) at about 35 on the dial, it starts coming out very, very, very slowly and from there on up the dial it gets progressively better. When I try to run a bead, it acts like the wire is studdering or jerky, not a smooth feed at all.


    I installed a new .035 liner and new tip, no help. If I remove the gun and tube, and allow the wire to run free, out the front of the machine, it appears to come off the spool just fine, and I do have full control from 0 to max on the dial...

    My question is, is there a way (or need) to lube (or oil) the drive mechnisum? I may be wrong, but it sure appears that the drive assembly bogs down under any load what-so-ever, the rollers just stop.

    Any help or suggestions would be greatly appreciated.

    Chuck in NV

  • #2
    Maybe too much tension on the drive rollers or the nut on the wire spool is too tight...Bob
    Bob Wright

    Spool Gun conversion. How To Do It. Below.
    http://www.millerwelds.com/resources...php?albumid=48

    Comment


    • #3
      Drive rolls

      If it is not over tensioned, it may be the rolls themselves. If you are using the solid wire rollers with the smooth groove in them with flux core they can wear and stop pushing the wire. Try a set of knurled flux core drive rolls if you don't have them already. If you do have have them, try pulling them and cleaning the knurls out.

      Comment


      • #4
        I had to pull apart the transmission in an older MM130 o lube it. Just pull the cover, pull the motor, then the gear box out. Usually there is not that much holding them together. I would do a little more investigation with a multi meter first though.

        Comment


        • #5
          Thanks guys

          The spool nut was one of the first things I checked... it's just tight enough to keep the wire on the spool. As for a knurled drive roller, I didn't know such a thing existed, but I'm not sure that would help... the drive roller stops rolling completely, it's not that it's slipping.

          It's as if the drive motor has no torque what-so-ever.

          chuck

          Comment


          • #6
            Disconnect the leads off the drive motor and with a meter read the resistance in ohms on the 2 terminals. Should be around 2 ohms. Any more than that then replace the drive motor assembly.

            Part# is 202708 and can be ordered from:www.miller4less.com

            Comment

            Working...
            X